Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Nomad
Posts: 156
Accepted Solution

**NOT IN SPEC** Fusion fail

[ Edited ]

So I got the dreaded **Not in Spec** when browsing to Settings...

Recorded a few videos in normal settings using record button when off and on...no issues...the cards (32GB  SANDISC ULTRA) have worked well up to now after a week of testing.

NOW:

SD card error at top of GoPro app

Display only has icon of card...no time of recording left

I have formatted the cards several times to both FAT and ExFat

Recording from camera does not work when either off or on.

App connects but no view and Recording from App works bit only writes to one cards.

Fusion Studio does not dect camera when connected and ON via USB...no issues before this

No RESET function in App to RESET to factory settings

 

Ahh GoPro, I had such hopes, I have tried other 360 cams (Theta V, Samsung Gear, Garmin VIRB) and the footage and stiching from the GoPro beat them all hands down...until now...

 

So 10 days in  and I have an expensive paper weight unless someone has a solution (besides SEND IT BACK TO GOPRO ...for now)....

 

Is there any magic combo of buttons I can press to reset to factory settings? 

 

 

 


Accepted Solutions
Highlighted
GoPro
Posts: 14,544

Re: **NOT IN SPEC** Fusion fail

Thank you for posting back, @capediver. Really very odd behavior for the Fusion camera that you got. If you have not done so yet, see if manually updating your Fusion camera and resetting camera to factory settings will help clear the issue. Follow the links below for a how-to guide:

This article provides steps on what to do when Fusion Studio does not recognize your camera when connected to your computer. If all these fail, let our Support team assist you further. You can get in touch with them through phone or chat here https://gopro.com/help/ContactUs. 

 

Thanks, 

Marius

 

 

View solution in original post


All Replies
Highlighted
GoPro
Posts: 14,544

Re: **NOT IN SPEC** Fusion fail

Hello @capediver

 

Appreciate you performing suggested troubleshooting steps. Getting either an ‘SD ERR’ or ‘NO SD’ message on your camera’s LCD screen indicates that your camera can't properly communicate with the SD card. For further validation, please try a secondary card from our Recommended List for the best performance. Let us know how it goes. 

 

Thanks, 
Marius

Highlighted
Nomad
Posts: 156

Re: **NOT IN SPEC** Fusion fail

[ Edited ]

Appreciate your quick response..however, I have been using the SD cards mentioned for almost two weeks now, no issues...I have tried other cards in the Fusion, the display indicates cards are in but no info on time remaining,.....as the problem started, I got files written to one card but not the other....now no files are written to either, recording just loops and nothing is written.....

 

BTW the SD Card error does not appear on the camera, its on the GoPro App..

Also GoPro Fusion Studio cannot see the camera, before this it worked fine with Fusion Studio..

I must add that the beep sound when changing screens with the menu button, really squeals sometimes now!! Almost a screech!

So still no joy and feeling bitterly disappointed!

Highlighted
Nomad
Posts: 156

Re: **NOT IN SPEC** Fusion fail

UPDATE:

After more tests, it appears the camera is writing to only one card......

Weird stuff...after formating cards to get rid of everything, I see that the camera does do something to both cards...DCIM folder appears on both but only writes recordings onto one of them...SD1...SD2 always has empty DCIM folder....

Even if I swap cards, it still only records to SD1...so the cards are not the issue.

Tried to install older firmware via SD1 but UPDATE folder not recognised and nothing happens...

Voice control also doesn't work

Got app working again via "hack" on Android on SG8, that's the only way to activate RECORD....manually pushing RECORD button on camera just starts spinning display and no recording...

 

Highlighted
GoPro
Posts: 14,544

Re: **NOT IN SPEC** Fusion fail

Thank you for posting back, @capediver. Really very odd behavior for the Fusion camera that you got. If you have not done so yet, see if manually updating your Fusion camera and resetting camera to factory settings will help clear the issue. Follow the links below for a how-to guide:

This article provides steps on what to do when Fusion Studio does not recognize your camera when connected to your computer. If all these fail, let our Support team assist you further. You can get in touch with them through phone or chat here https://gopro.com/help/ContactUs. 

 

Thanks, 

Marius

 

 

Highlighted
Nomad
Posts: 156

Re: **NOT IN SPEC** Fusion fail

Marius,

Can't get into Settings....this is where **NOT IN SPEC** is happening

Manual update does not work as UPDATE file is not read off SD Card 1...the firmware is already updated to 1.80.

Highlighted
GoPro
Posts: 17,709

Re: **NOT IN SPEC** Fusion fail

 

Hi @capediver

 

A quick troubleshooting for this **NOT IN SPEC** error is to cycle the battery in and out a number of times. We would appreciate if you can give it a try.

And as we want to understand this issue better, please reach out to our Support Team. They are available via phone or chat. https://gopro.com/help/ContactUs

 

Best Regards,

Ej