Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 4

My two day old hero 8

My two day old hero 8, with firmware update, has a dark band at the screen top during video playback?

Highlighted
Nomad
Posts: 4,536

Re: My two day old hero 8

Can you send a screen shot of the issue, or even upload the video to youtube and post the link here?

Highlighted
Adventurer
Posts: 13,476

Re: My two day old hero 8

Yes called an Overlay  of 16:9 or 4:3 aspect ratio we all do.

Highlighted
Tourist
Posts: 4

Re: My two day old hero 8

Solved.... but image sent for info..... viewed on the computer, direct USB connection to camera.... When mouse pointer is in the image the dark band appears top and bottom......... move the mouse to the edge and the image returns to normal. 

gopro black band mouse.jpg
Highlighted
Tourist
Posts: 4

Re: My two day old hero 8

Clearly the camera is fine, some how the mouse causes the banding and may lead others to see it as a fault. 

 

Thanks for the replies, but as you can see it is not anything to do with picture size/format settings. 

 

Many thanks 

Highlighted
Nomad
Posts: 4,536

Re: My two day old hero 8

The banding you are seeing is actually caused by Windows Media Player.  It tries to give the picture a soft border when the controls are visible with a mouse hover (this is so the controls are displayed more clearly).

 

If you use something like VLC player or just double click on the image to make it full screen the black banding disappears.

Highlighted
Tourist
Posts: 4

Re: My two day old hero 8

Thank you for the explanation, makes sense too.  Nice to know, and at least my Gopro is fine!