Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 2

Missing .WAV Audio File for the First Corresponding MP4 Video File

My GoPro 7 Black records secondary audio files. Once in a while when I import, the corresponding .WAV file for the very first MP4 video segment is missing while the rest of the MP4s have their respective WAV files. Most of the time, all the MP4 files have their corresponding WAV files. Thank you for any insights.

GoPro 7 Black Missing First WAV file.jpg
Highlighted
Tourist
Posts: 2

Re: Missing .WAV Audio File for the First Corresponding MP4 Video File

I searched Google and the forum and found others who experience this issue, but I couldn't find a reason why. I tried various combinations and found the answer. My relevant settings: Protune On, Raw Audio set to Low, Medium, or High and Mics set to Auto. The secondary WAV audio files are recorded for all respective MP4 video files. But, when you import using GoPro Quik Version 2.7.0.945 (Windows 10 Pro) with the GoPro Hero 7 Black connected via USB, the first (each time you press record) WAV audio file for the first video file for each record session isn't "seen" by Quik or using Windows Explorer. However, if you pop the micro SD card out and put it in a micro SD card reader, both Quik and Windows Explorer will "see" that first WAV file and import it properly.

 

I hope this helped someone.