Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Nomad
Posts: 5,334

Re: Media mod settings doesn't apper in Hero 8 black

[ New ]

Nope, does not appear to have sound when switching back to real time from Timewarp.

Tourist
Posts: 2

Re: Media mod settings doesn't apper in Hero 8 black

[ New ]

I seem to be in the same situation. I'm pretty sure the problem is with the camera. I have two Hero 8 anbd two Media Mods. Both Media Mods works with one of the cameras. Neither with the other camera. While the camera will charge with the Medi Mod attached, nothing in the menu settings shows the Media Mod is there and the HDMI out doesn't work. I did a second install of the firmware and rest the camera. I'm open to any ideas if anyone has them. Otherwise maybe I need to exchange the camera.

GoPro
Posts: 11,878

Re: Media mod settings doesn't apper in Hero 8 black

[ New ]

@econley408, sorry to hear about the trouble. We're here to help. Please contact our Support Team through https://gopro.com/help/ContactUs to initiate a callback request or chat with one of the representatives.

Tourist
Posts: 2

Re: Media mod settings doesn't apper in Hero 8 black

[ New ]

I have a message in. Thanks

Adventurer
Posts: 13,652

Re: Media mod settings doesn't apper in Hero 8 black

[ New ]

So you are saying Both your cameeras to the one media Module is defective or currupted? because both gopros work.