Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Cameras
Reply
Hiker
Posts: 7

Media Mod externes Mikrofon Störgeräusche

[ New ]

Hallo liebe Biker und GoPro-Nutzer,
die GoPrp Hero 8 habe ich mir vor einem Jahr speziell für Aufnahmen zum Motorrad fahren zugelegt.
Da in diesem Zusammenhang klar war, dass durch Windgeräusche ein externes Mikrofon benötigt wird, war ich echt froh dass GoPro hier zu dieser Kamera im Zubehör ein Media Mod anbietet.
Seit dem versuche ich auf der Tonspur einen vernünftigen Sound beim Motorrad fahren einzufangen.


LEIDER OHNE ERFOLG !!!


Egal mit welcher Konfiguration ich das Video aufgenommen habe, hatte ich immer nur störendes Kreischen und übersteuerndes Kratzen auf der Tonspur.


DIESE GANZE AUSPROBIEREREI NERVT EIGENTLICH NUR NOCH UND ICH BIN ECHT SAUER !!!


Folgende Dinge habe ich ausprobiert und wurden von mir getestet:
Mikrofone von Lavalier und Rode, beide passiv, platziert an einer Windgeschützten Stelle, unter der Sitzbank oder in der Seitentasche, mit und ohne Fell.
Auch ein aktives Mikrofon mit Lautstärkenregler kam zum Einsatz, mit dem gleichen miserablen Ergebnis!
Diese wurden dann unterschiedlich stark isoliert und/oder mir Schaum gedämmt, da evtl. auch der Schalldruck zu hoch sein könnte.
Zum Einsatz kamen mehrere Mikrofonkabel , mit und ohne Kondensator und Steckverbindungen.
3,5 Stecker mit 2 Ringen und Stecker mit 3 Ringen brachten hier auch keinen Unterschied. Ich habe sogar den Verdacht, dass sich die Mikrofone am Media Mod nicht abschalten wenn ein externes Mic. angeschlossen wird. Sogar hier habe ich die kleinen Lautsprecheröffnungen an der Kamera abkleben müssen.


Ich habe wirklich nicht den größten Anspruch an die Tonaufnahme beim Motorrad fahren, ich benötige auch kein Stereosound, aber die Tonspur sollte ohne Störgeräusche sauber sein. Hier habe ich dann immer noch die Möglichkeit der Nachbearbeitung.
Keine Option ist es für mich die Tonspur getrennt aufzunehmen, da ich eine Actioncam gekauft habe und ich spontane Aufnahmen machen möchte und dieses nicht erst von langer Hand vorbereiten will!!!
MITTLERWEILE HAT SICH DIE FEHLERQUELLE AUF DAS MEDIA MOD SELBST REDUZIERT !!!
Ich erwarte hier vom GoPro Support eine kompetente Hilfestellung und Problemlösung, und das am besten zeitnah und in deutscher Sprache!
Was ich hier nicht benötige sind Kommentare die mir ein Mikrofon erklären wollen und wo ich das Mikrofon am Helm befestigen soll. Oder… das gleiche Problem habe ich auch, ohne dafür zur Lösung beizutragen.


Also, wer hätte sonst noch Lösungsvorschläge und kann helfen ?


Accepted Solutions
GoPro
Posts: 21,605

Re: Media Mod externes Mikrofon Störgeräusche

[ New ]

Thank you for the audio clip you attached, @ro22ko. Is the same static noise observed when the camera is used on its own with the WInd setting set to On? If not, it would be worth exploring if the Media Mod is faulty. 

 

To proceed, please submit a contact request through https://gopro.com/help/ContactUs . Once there, select "Contact Us" and proceed with either chat or a callback request. 


Should you encounter any issue scheduling a callback or a live chat, please ensure that you are not blocking cookies and have your pop-up blocker disabled. 

View solution in original post


All Replies
GoPro
Posts: 32,002

Re: Media Mod externes Mikrofon Störgeräusche

[ New ]

Hi @ro22ko

 

What version is the camera on?

What SD card are you using? 

Does it matter if you have the wireless connection turned on or off?

It will also help if you can share a sample file.

 

Thanks!

Ej

Hiker
Posts: 7

Re: Media Mod externes Mikrofon Störgeräusche

[ New ]

Hello,

 

Hello,

GoPro Hero 8 with a SanDisc 64GB The mic. is protected from wins in the side pocket.

here is the link with the sound of the recording.



THX for your help

 

https://e.pcloud.link/publink/show?code=XZPuUkZEoq2KCLYHnBDwfwUuI1umFMe2E8k

GoPro
Posts: 21,605

Re: Media Mod externes Mikrofon Störgeräusche

[ New ]

Thank you for the audio clip you attached, @ro22ko. Is the same static noise observed when the camera is used on its own with the WInd setting set to On? If not, it would be worth exploring if the Media Mod is faulty. 

 

To proceed, please submit a contact request through https://gopro.com/help/ContactUs . Once there, select "Contact Us" and proceed with either chat or a callback request. 


Should you encounter any issue scheduling a callback or a live chat, please ensure that you are not blocking cookies and have your pop-up blocker disabled.