Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Hiker
Posts: 10

Max - cycling white noise on some recordings

I am getting a cycling white noise sometimes when recording 360 video on the Max. I cannot reliably recreate the error -- it seems to happen randomly. When it happens, it happens for the entire duration of the clip. When it doesn't happen, audio is just fine.

 

I have uploaded an exported sample to Google Drive:

 

https://drive.google.com/file/d/1UmZA3JzBh0BxKhyTlploDjku3DB8_tEx/view?usp=sharing

 

Any help would be greatly appreciated!

Brett

 

Highlighted
GoPro
Posts: 19,618

Re: Max - cycling white noise on some recordings

Hi @fishvidz


Thanks for sharing a sample file.

What SD card are you using? Check out https://community.gopro.com/t5/en/SD-Cards-that-Work-with-GoPro-Cameras/ta-p/394308 for information.

See if resetting the camera will help.

You may also run a manual update

Let us know how it goes.


Thanks!

Ej

Highlighted
Hiker
Posts: 10

Re: Max - cycling white noise on some recordings

Thanks EJ!

 

The card is exactly the one included with the camera here on your site (I bought it here):

https://gopro.com/en/us/shop/cameras/max/CHDHZ-201-master.html

 

I am running 1.50, the latest software, now. If I do a reset, will I need to reinstall the update?

 

 

Highlighted
GoPro
Posts: 19,618

Re: Max - cycling white noise on some recordings

Hi @fishvidz

 

If the reset will not sort it out, the next step is a manual update.


Thanks!

Ej

Highlighted
Hiker
Posts: 10

Re: Max - cycling white noise on some recordings

@aragon1006, I've done the factory reset but the camera still reports that it is running version 1.50. I would have thought the factory reset would have reverted to an earlier SW version.

 

In any case, I've just come back from shooting some clips and the noise is there on the current clips. Please advise next steps -- thanks!

 

Highlighted
GoPro
Posts: 16,022

Re: Max - cycling white noise on some recordings

Hello, @fishvidz. Have you been able to perform the suggested manual firmware update? If you haven't yet, please follow the steps under Manual Update here. Since you have new footage on your SD card, please make sure to save them all first before the update process. The update will require a formatted card that would erase all SD card contents. Let us know how it goes after the update. Thanks!

Highlighted
Hiker
Posts: 10

Re: Max - cycling white noise on some recordings

@mariustanya , like I said, I had done a manual update before the factory reset, and AFTER the factory reset the camera still reports that it is running the latest software. So a manual update would be redundant, no?

 

I have shot clips after the factory reset, while using this version, and they are still bad. This was AFTER a week of having no issues. So it is intermittent, and that is risky for me, not knowing when I might get a bad clip. I have PM'd @aragon1006 regarding initiating an RMA.

 

Thanks!

Brett

 

Highlighted
Hiker
Posts: 10

Re: Max - cycling white noise on some recordings

RMA processed and new unit received. Thanks for the quick response! No issues yet with the replacement camera.