Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Sightseer
Posts: 3

Matrix defect

[ New ]
Hello.
I think I have a defect in my gopro.
Every time I shoot time lapse, there's a red dot in the video. Could it be a matrix defect?
I'm attaching screenshots.
IMG_20200105_222135_684.png

Accepted Solutions
GoPro
Posts: 24,297

Re: Matrix defect

[ New ]

Hi @quickblaze27124

 

Please proceed with a manual update. https://gopro.com/en/us/update
Once done, reset the camera to its factory settings. https://community.gopro.com/t5/en/Reset-Camera-Settings/ta-p/388279
If it's still the same, please reach out to our Support Team through https://gopro.com/help/ContactUs

 

Thanks!

Ej

View solution in original post


All Replies
GoPro
Posts: 18,313

Re: Matrix defect

[ New ]

Hello @quickblaze27124. Is this red dot only observed in Time Lapse captures? What about in other capture modes like regular recording or photos taken? Is the red dot always in the same location? Our Support team at https://gopro.com/help/ContactUs will be able to troubleshoot the issue with you. 

Sightseer
Posts: 3

Re: Matrix defect

[ New ]
Only when i'm using time lapse mode. Red dot is in the same location every time
Sightseer
Posts: 3

Re: Matrix defect

[ New ]
Здравствуйте. Есть ли новая информация?
GoPro
Posts: 24,297

Re: Matrix defect

[ New ]

Hi @quickblaze27124

 

Please proceed with a manual update. https://gopro.com/en/us/update
Once done, reset the camera to its factory settings. https://community.gopro.com/t5/en/Reset-Camera-Settings/ta-p/388279
If it's still the same, please reach out to our Support Team through https://gopro.com/help/ContactUs

 

Thanks!

Ej