Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 8

Manual white balance is not really manual??

[ New ]

Gopro 7 Black. I had my camera set to 6500k white balance for overcast. Not auto. When I'm riding my red snowmobile, the "manual" white balance makes the snow reddish. When I'm riding the blue snowmobile, same manual wb setting, the snow is bluish. Switched back and forth several times over an hour, the behavior is consistent. So, manual white balance isn't really manual? What exactly is going on?


Accepted Solutions
GoPro
Posts: 12,487

Re: Manual white balance is not really manual??

[ New ]

@jamesearljobs, though your camera's firmware is already on the latest version, reinstalling the firmware update of the camera can help correct any errors with the current software installation. Follow the Manual Update instructions specified in this article: https://community.gopro.com/t5/en/How-to-Update-GoPro-Cameras/ta-p/394229

Additionally, performing a factory reset in your camera can also help.

Let us know how it goes.

View solution in original post


All Replies
GoPro
Posts: 6,097

Re: Manual white balance is not really manual??

[ New ]

Hi @jamesearljobs,

 

Can you please share / upload a sample video?

 

Thanks!

-Jay

Tourist
Posts: 8

Re: Manual white balance is not really manual??

[ New ]

blue.jpgred.jpg

Tourist
Posts: 8

Re: Manual white balance is not really manual??

[ New ]

Here's the actual video, although the screenshots tell the story. Any clip with the blue snowmobile has a completely different white balance than the red and black one. Shot within the same hour n 6500k manual setting, and I switched back and forth. This is not a case of the actual light changing.

 

https://www.youtube.com/watch?v=fM5jk8YYGq4

Taking the Summits for a swim January 12, 2020 in Washington.Black 2015 Summit SP 800 163 2.5"Blue 2019 Summit SP 850 154 3"The 2019 had a lot more traction ...
GoPro
Posts: 6,097

Re: Manual white balance is not really manual??

[ New ]

Thanks for sharing @jamesearljobs,

 

 

Have you tried checking the White balance settings if it's going back to the default WB settings (Auto)?

Try record a video with the correct white balance settings and then turn off the camera.

Turn it on and then check the WB settings again if it saves the last settings or you have to set it again.

 

 

-Jay

 

Tourist
Posts: 8

Re: Manual white balance is not really manual??

[ New ]

Yes it was set to 6500k when I left home, and it was still on 6500k when I got back home. Also I know it's not switching to auto because if it were in auto the white balance would shift noticably during recording, it's really awful when on auto - I tried it yesterday for reference. Much much worse than this when on Auto. Setting to 6500k it stays consistent during the shot, but clearly it's doing something to set white balance based on colors in the scene, not entirely based on the WB preset. I also get yellow tint to the snow when snowboarding with my yellow jacket on.

 

I am using the "Gopro Color" setting...that's the only thing I can think of that maybe is throwing it off.

GoPro
Posts: 6,097

Re: Manual white balance is not really manual??

[ New ]

Thanks for the information @jamesearljobs

 

Try this: https://gopro.com/help/articles/block/How-to-Update-GoPro-Cameras

Update your camera manually, the manual firmware update instruction is on that website. 

 

If issue persist please contact GoPro customer support: https://gopro.com/help/ContactUs

 

 

Thanks!

-Jay

Tourist
Posts: 8

Re: Manual white balance is not really manual??

[ New ]
I'm on version 1.9, the latest. I use quik desktop so I'm always getting the updates when they are available.