Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
GoPro
Posts: 18,367

Re: Live Streaming With the Hero 7

[ New ]

Awesome! Thank you for posting back to confirm issue resolution, @mika7171. If you would not mind, you can share the link to the tutorial video that you created here so other members who might be having the same concerns can be guided. Best regards! 

Tourist
Posts: 4

Re: Live Streaming With the Hero 7

[ New ]

I the video guide above in 0:17 I am seeing (!) mark without any text instaed of connected. Any ideas what is wrong with the app?

Tourist
Posts: 4

Re: Live Streaming With the Hero 7

[ New ]

found in other thread advice to reinstall... actually helped :}

Adventurer
Posts: 13,678

Re: Live Streaming With the Hero 7

[ New ]

My plan is for DATA not HotSpot would GoPro pick the Hotspot tab up or simply offer us hte option.   I  am not  near 1 million Hoptspots claimed by Optimum that  would cover every square Mile it does not.  Please change  and add  data like PERISCOPE  . and make this  more complicated the harder the better!!!!!

Tourist
Posts: 3

Re: Live Streaming With the Hero 7

[ New ]

Every time I select "Setup Live", I get this. I've already deleted and reinstalled the GoPro app (I'm on an iPhone XS, iOS12). Any ideas?

 

 

Photo Oct 14, 12 34 00 PM.png

Hiker
Posts: 24

Re: Live Streaming With the Hero 7

[ New ]

@joeyimageTurn your phones Bluetooth on?

Tourist
Posts: 3

Re: Live Streaming With the Hero 7

[ New ]
I don’t turn my Bluetooth off. I got it working. Apparently even though it’s an option, it doesn’t like you to rename the camera. So I added it again to the app as a new camera, kept the default name, and it works now.
Tourist
Posts: 5

Re: Live Streaming With the Hero 7

[ New ]
This whole live streaming thing seems very temperamental and is extremely frustrating. I have been dicking around with this for hours now and still haven’t been successful. Have reset the cameras connections, followed the instructions but every time I select “set up live” it just gives me a connection error. Any suggestions before I give up GoPro?