Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-288219%22%20slang%3D%22en-US%22%3ELack%20of%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-288219%22%20slang%3D%22en-US%22%3E%3CP%3ENone%20of%20the%20videos%20that%20I'm%20importing%20off%20my%20Hero%20Session%204%20have%20sound...%20I've%20already%20tried%20doing%20the%20factory%20reset.%20Can%20anyone%20help%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-288554%22%20slang%3D%22en-US%22%3ERe%3A%20Lack%20of%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-288554%22%20slang%3D%22en-US%22%3E%3CP%3EThere's%20a%20copule%20of%20things%20you%20can%20check.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E1%3A%26nbsp%3B%20Make%20sure%20the%20computer%20volume%20isn't%20muted%20(obvious%20but%20check%20anywa).%3C%2FP%3E%3CP%3E2%3A%26nbsp%3B%20If%20the%20volume%20isn't%20muted%2C%20right%20click%20on%20the%20speaker%20icon%20and%20open%20up%20the%20volume%20mixer.%26nbsp%3B%20That%20should%20display%20the%20volume%20for%20each%20program%20running.%26nbsp%3B%20Even%20if%20your%20computer%20volume%20isn't%20muted%20it's%20possible%20that%20the%20volume%20for%20that%20particular%20program%20could%20be%20muted.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20neither%20of%20those%20things%20work%2C%20then%20some%20more%20info%20could%20be%20needed.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20program%20are%20you%20using%20when%20playing%20back%20the%20GoPro%20Session%20files%20on%20your%20PC%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20you%20tried%20directly%20uploading%20a%20test%20video%20to%20youtube%20and%20seeing%20if%20the%20results%20are%20the%20same%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-288903%22%20slang%3D%22en-US%22%3ERe%3A%20Lack%20of%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-288903%22%20slang%3D%22en-US%22%3E%3CP%3Eirishmanpdx%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%20Computer%20volume%20isn't%20muted%3C%2FP%3E%3CP%3E2.%20When%20I%20open%20the%20volume%20mixer%2C%20the%20program%20I'm%20using%20(GoPro%20Quick)%20doesn't%20show%3C%2FP%3E%3CP%3E3.%20Again%2C%20using%20GoPro%20Quick...%20same%20program%20I%20used%20before%20when%20the%20sound%20worked%20fine%3C%2FP%3E%3CP%3E4.%20I%20have%20not%20tried%20uploading%20direct%20to%20youtube.%20I've%20never%20done%20that%20before%2C%20could%20you%20please%20provide%20instructions%20as%20to%20how%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20your%20response!!!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-288971%22%20slang%3D%22en-US%22%3ERe%3A%20Lack%20of%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-288971%22%20slang%3D%22en-US%22%3E%3CP%3ENo%20worries%2C%20I%20hope%20you%20don't%20mind%20the%20%22obvious%22%20trouble%20shooting%20tips%2C%20but%20just%20need%20to%20cover%20the%20basics%20before%20diving%20in.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%20Computer%20volume%20isn't%20muted%3C%2FP%3E%3CP%3EGroovy!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E2.%20When%20I%20open%20the%20volume%20mixer%2C%20the%20program%20I'm%20using%20(GoPro%20Quick)%20doesn't%20show%3C%2FP%3E%3CP%3EI'll%20check%20this%20on%20my%20laptop%20to%20see%20if%20it%20should%20be%20listed%20there%2C%20most%20active%20programs%20that%20have%20sound%20usually%20are%20listed%20in%20the%20mixes%20panel.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E3.%20Again%2C%20using%20GoPro%20Quick...%20same%20program%20I%20used%20before%20when%20the%20sound%20worked%20fine%3C%2FP%3E%3CP%3ESo%20what%20happens%20when%20you%20try%20to%20view%20the%20file%20by%20opening%20it%20in%20Media%20Player%20or%20VLC%3F%26nbsp%3B%20Just%20trying%20to%20see%20if%20the%20issue%20is%20%22Quik%22%20related%20or%20if%20the%20sound%20is%20affected%20in%20multiple%20programs.%26nbsp%3B%20This%20will%20help%20narrow%20it%20down%20to%20being%20a%20software%20issue%20with%20your%20pc%2Flaptop%20or%20if%20it's%20an%20issue%20with%20the%20camera%20itself.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E4.%20I%20have%20not%20tried%20uploading%20direct%20to%20youtube.%20I've%20never%20done%20that%20before%2C%20could%20you%20please%20provide%20instructions%20as%20to%20how%3F%3C%2FP%3E%3CP%3ENo%20worries.%26nbsp%3B%20Do%20you%20have%20a%20youtube%20account%20or%20a%20gmail%20address%3F%26nbsp%3B%20(the%20reason%20being%20if%20you%20have%20a%20gmail%20address%20then%20you%20have%20a%20youtube%20account%20automatically).%26nbsp%3B%20Anyway%2C%20take%20a%20short%20video%20clip%20with%20your%20camera%20(30%20seconds%20or%20so%20ought%20to%20do%20it)%2C%20make%20sure%20you're%20making%20some%20noise!%26nbsp%3B%3C%2FP%3E%3CP%3EFinish%20recording%20and%20copy%20the%20file%20across%20to%20your%20PC%2Flaptop%3C%2FP%3E%3CP%3EThen%26nbsp%3Bgo%20and%20log%20into%20youtube%20and%20in%20the%20top%20right%20hand%20corner%20there%20should%20be%20a%20picture%20of%20a%20video%20camera%20with%20a%20%22plus%22%20icon%20on%20it.%26nbsp%3B%20Click%20on%20that%20and%20select%20%22upload%20video%22.%3C%2FP%3E%3CP%3EWhen%20you%20click%20on%20upload%20video%20it%20will%20give%20you%20the%20option%20to%20drag%20and%20drop%20files%20for%20upload.%3C%2FP%3E%3CP%3ESelect%26nbsp%3Bthe%20newly%20created%20clip%20and%20upload%20it%20to%20youtube.%3C%2FP%3E%3CP%3EIt%20will%20upload%20and%20then%20give%20you%20the%20details%20as%20regards%20where%20you%20can%20view%20the%20finished%20video.%3C%2FP%3E%3CP%3EPost%20the%20link%20here.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20reason%20for%20this%20is%20it%20will%20directly%20upload%20the%2030%20second%20clip%20and%20if%20there's%20sound%20on%20it%2C%20we%20know%20this%20is%20not%20a%20camera%20issue%20but%20a%20software%20issue%20with%20your%20laptop%20or%20pc.%20Then%20we%20can%20work%20from%20there%20on%20a%20way%20to%20fix%20the%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGood%20luck!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-290131%22%20slang%3D%22en-US%22%3ERe%3A%20Lack%20of%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-290131%22%20slang%3D%22en-US%22%3E%3CP%3EUploading%20the%20video%20to%20youtube%20worked.%20So%20it's%20a%20GoPro%20Quick%20Software%20Issue...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-290140%22%20slang%3D%22en-US%22%3ERe%3A%20Lack%20of%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-290140%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F88255%22%20target%3D%22_blank%22%3E%40sb1213%3C%2FA%3E%2C%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EPlese%20try%20to%20play%20the%20video%20using%20other%20video%20player%20on%20your%20computer.%3C%2FP%3E%0A%0A%3CP%3EIf%20it's%20working%20then%20try%20to%20uninstall%20and%20reinstall%20Quik.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThere%20might%20be%20something%20missing.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ERegards%2C%3C%2FP%3E%0A%0A%3CP%3E-Jay%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-290141%22%20slang%3D%22en-US%22%3ERe%3A%20Lack%20of%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-290141%22%20slang%3D%22en-US%22%3E%3CP%3ECould%20be%2C%20you%20could%20also%20try%20seeing%20if%20there's%20any%20updates%20for%20your%20PC%20or%20Laptop%20such%20as%20new%20sound%20card%20drivers%20etc.%26nbsp%3B%20At%20least%20now%20you%20know%20the%20camera%20is%20working%20though.%26nbsp%3B%20I'll%20try%20running%20Quik%20on%20my%20laptop%20to%20see%20if%20I%20can%20replicate%20the%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-290142%22%20slang%3D%22en-US%22%3ERe%3A%20Lack%20of%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-290142%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20helping%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F87606%22%20target%3D%22_blank%22%3E%40irishmanpdx%3C%2FA%3E%2C%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EI'll%20check%20as%20well%20if%20there's%20a%20recent%20windows%20update.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIt%20might%20help.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIf%20ever%20there's%20an%20update%20you%20can%20try%20to%20initiate%20a%20rollback%20if%20there's%20an%20option%20or%20just%20simply%20contact%20Microsoft%20Support%20they%20can%20assist%20you%20on%20fixing%20driver%20issues%20caused%20by%20update.%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F88255%22%20target%3D%22_blank%22%3E%40sb1213%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ERegards%2C%3C%2FP%3E%0A%0A%3CP%3E-Jay%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Sightseer
Posts: 3

Lack of Sound

None of the videos that I'm importing off my Hero Session 4 have sound... I've already tried doing the factory reset. Can anyone help?

Nomad
Posts: 1,031

Re: Lack of Sound

There's a copule of things you can check.  

1:  Make sure the computer volume isn't muted (obvious but check anywa).

2:  If the volume isn't muted, right click on the speaker icon and open up the volume mixer.  That should display the volume for each program running.  Even if your computer volume isn't muted it's possible that the volume for that particular program could be muted.

 

If neither of those things work, then some more info could be needed.

 

What program are you using when playing back the GoPro Session files on your PC?

 

Have you tried directly uploading a test video to youtube and seeing if the results are the same?

Sightseer
Posts: 3

Re: Lack of Sound

irishmanpdx

 

1. Computer volume isn't muted

2. When I open the volume mixer, the program I'm using (GoPro Quick) doesn't show

3. Again, using GoPro Quick... same program I used before when the sound worked fine

4. I have not tried uploading direct to youtube. I've never done that before, could you please provide instructions as to how?

 

Thanks for your response!!!

Nomad
Posts: 1,031

Re: Lack of Sound

No worries, I hope you don't mind the "obvious" trouble shooting tips, but just need to cover the basics before diving in.  

 

1. Computer volume isn't muted

Groovy!

 

2. When I open the volume mixer, the program I'm using (GoPro Quick) doesn't show

I'll check this on my laptop to see if it should be listed there, most active programs that have sound usually are listed in the mixes panel.

 

3. Again, using GoPro Quick... same program I used before when the sound worked fine

So what happens when you try to view the file by opening it in Media Player or VLC?  Just trying to see if the issue is "Quik" related or if the sound is affected in multiple programs.  This will help narrow it down to being a software issue with your pc/laptop or if it's an issue with the camera itself.

 

4. I have not tried uploading direct to youtube. I've never done that before, could you please provide instructions as to how?

No worries.  Do you have a youtube account or a gmail address?  (the reason being if you have a gmail address then you have a youtube account automatically).  Anyway, take a short video clip with your camera (30 seconds or so ought to do it), make sure you're making some noise! 

Finish recording and copy the file across to your PC/laptop

Then go and log into youtube and in the top right hand corner there should be a picture of a video camera with a "plus" icon on it.  Click on that and select "upload video".

When you click on upload video it will give you the option to drag and drop files for upload.

Select the newly created clip and upload it to youtube.

It will upload and then give you the details as regards where you can view the finished video.

Post the link here.

 

The reason for this is it will directly upload the 30 second clip and if there's sound on it, we know this is not a camera issue but a software issue with your laptop or pc. Then we can work from there on a way to fix the issue.

 

Good luck!

Sightseer
Posts: 3

Re: Lack of Sound

Uploading the video to youtube worked. So it's a GoPro Quick Software Issue...

GoPro
Posts: 3,505

Re: Lack of Sound

 

Hi @sb1213,

 

Plese try to play the video using other video player on your computer.

If it's working then try to uninstall and reinstall Quik. 

There might be something missing. 

 

Regards,

-Jay 

Nomad
Posts: 1,031

Re: Lack of Sound

Could be, you could also try seeing if there's any updates for your PC or Laptop such as new sound card drivers etc.  At least now you know the camera is working though.  I'll try running Quik on my laptop to see if I can replicate the issue.

GoPro
Posts: 3,505

Re: Lack of Sound

Thanks for helping @irishmanpdx,

 

I'll check as well if there's a recent windows update. 

It might help. 

 

If ever there's an update you can try to initiate a rollback if there's an option or just simply contact Microsoft Support they can assist you on fixing driver issues caused by update. @sb1213

 

Regards,

-Jay