Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Sightseer
Posts: 3

Kein GPS Signal trotz Aktivierung

[ New ]

Hallo,

 

ich wollte meine neue Gopro hero 9 heute mal mit GPS testen. GPS ist eingeschaltet. Jedoch kein Signal. Das GPS Logo ist Hell jedoch im Aufnahmemodus zeigt es nicht an. Was kann ich tun????

Nomad
Posts: 500

Re: Kein GPS Signal trotz Aktivierung

[ New ]

Im Aufnahmemodus wird auch nichts angezeigt .... Du siehst erst hinterher in der GoPro-APP oder einem 3.Anbieterprogrammwie RaceRender etc. ob da wirklich GPS Daten vorhanden sind ;)

Wenn aber das GPS Icon weiß ist, funktioniert das auch in der Regel....

ACHTUNG! NICHT wenn Du die Aufnahme mit Quickcaptuer startest! Auch nicht, wenn Du die Aufnahme normal startest aber Quickcapture aktiv ist...

Nomad
Posts: 71

Re: Kein GPS Signal trotz Aktivierung

[ New ]

GPS does not work properly on the Hero 9 but they claim to be working on a fix.

 

It records data in the video file but the location data is all over the place. It tells me my maximum walking speed was 147mph!

 

 

Sightseer
Posts: 3

Re: Kein GPS Signal trotz Aktivierung

[ New ]

Ich hab mir das ganz normal in der GoPro Quik App / Programm angeschaut. Da kann ich die Regler leider nicht rüber schieben. Habe das Quickcaptuer deaktiviert und es mal probiert. Das Ergebnis ist das selbe.

 

Bin leider auch ein ganz neuer GoPro Besitzer und hatte bisher noch keine Berührung damit.

 

In der Regel reicht die Quik App doch aber aus um das zu überprüfen???

 

Danke schon mal für die vorangegangene Antwort :)

 

Nomad
Posts: 500

Re: Kein GPS Signal trotz Aktivierung

[ New ]

Die Quick-APP kann mit den Metadaten ab Hero 8 nicht mehr arbeiten ... Es gibt dafür zwar einen Patch, der ist aber nicht von GoPro und daher kostenpflichtig. Oder eben 3.Anbieter Programme. Funktioniert mit meiner Hero 9 übrigens einwandfrei!

Sightseer
Posts: 3

Re: Kein GPS Signal trotz Aktivierung

[ New ]

Ah okay. Kannst du mir eins empfehlen???

Nomad
Posts: 500

Re: Kein GPS Signal trotz Aktivierung

[ New ]

Ich nutze Racerender:  https://racerender.com/Products/index.html

Damit komme ich am Besten klar.

Natürlich gibt es auch andere Produkte:

https://goprotelemetryextractor.com/free/

https://goprotelemetryextractor.com/gopro-gps-not-working-hero8-quik#checkout

http://www.dashware.net/

 

Schau Dir halt vorher die Demoversionen an...

 

ACHTUNG!

Ausschließlich nur das Originalvideo hat die erforderlichen Metadaten! Sobald das Video nachbearbeitet wurde (egal mit welchem Programm) sind diese Daten weg!

D.H. Du musst zuerst die GPS Overlays auf das ORIGINAL-Video legen, dieses mit neuem Namen speichern und erst danach das Video bearbeiten.

Wenn Du zusätzlich auch noch ReelSteady zur nachträglichen Stabilisierung verwenden willst, bedeutet das:

1.) Originalvideo in ReelSteaday stabilisieren - wird mit Zusatz "smooth" im Namen gespeichert

2.) Originalvideo in RaceRender öffen, daraus die GPS Information extrahieren.

3.) Originalvideo in RaceRender löschen und dafür das "Smooth" Video öffnen

4.) Die GPS Overlays auf die GPS Datei legen (weil Original und Smooth Video gleich lang sind passt das zusammen...)

5.) Fertiges "GPS-Video" speichern und dann in einem Videoschnittprogramm bearbeiten.

 

Natürlich gibt es da dann noch andere Tricks:

Wenn Du ein Video mit Timewarp aufnimmst, werden die GPS Daten in Echtzeit, das Video aber im Zeitraffer aufgenommen.

RaceRender verarbeit aber die GPS-Informationen, die zb. 1 Stunde lang sind. Das Timewarp Video ist aber nur 10 Minuten lang... passt also nicht zusammen.

 

Vorgehen wie oben, nur das Video komplett löschen und dann nur die GPS Overlays als Video speichern.

Dann kannst Du in einem Schnittprogramm das Originalvideo (oder auch das Smooth Video) importieren UND das Video mit den GPS Overlays.

das GPS-Video passt Du nun mit der Videogeschwindigkeit an das Timewarpvideo an (bei der Hero 8 war das 40x schneller - musst Du ausprobieren).

Dann definierst Du die Hintergrundfarbe (in der Regel schwarz) des GPS Video mit Chromakey als transparent und hast im Ergebnis das was Du wolltest ;)

Ja, ist alles nicht so einfach ....

 

Nomad
Posts: 71

Re: Kein GPS Signal trotz Aktivierung

[ New ]

I have tried files straight from the camera with Racerender and another app.

 

The GPS data is of such poor quality it is useless.

 

See the response from GoPro on this page

 

https://community.gopro.com/t5/Cameras/Gopro-Hero-9-and-bad-GPS-Functionality/td-p/738668/page/4

Nomad
Posts: 71

Re: Kein GPS Signal trotz Aktivierung

[ New ]
Nomad
Posts: 500

Re: Kein GPS Signal trotz Aktivierung

[ New ]

Interesting ... In my case, both the distance traveled and the speed are displayed on a 10x10m area. I mounted the Hero 9 on a LEGO RC car ....
I can even see movement on the route if I drive back or turn around on the same route etc. I was surprised that even changes of location of only 50cm are displayed ...

Nomad
Posts: 500

Re: Kein GPS Signal trotz Aktivierung

[ New ]

Here is a short excerpt from a video recorded with the Hero 9 firmware 1.21 and active GPS.

 

https://youtu.be/tg5fhxhzk4o

Nomad
Posts: 1,121

Re: Kein GPS Signal trotz Aktivierung

[ New ]

Here are some general tips, but it looks like you got one of the faulty Hero 9 units, regarding GPS. It's common and we are waiting for a solution

https://community.gopro.com/t5/GoPro-Metadata-Visualization-GPS/GoPro-GPS-not-working-Performance-st...