Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 3

Image stabilizer no function

Hey guys,

 

my hero 6 black have version 02.10.00.

All my holiday was the image stabilizer without any function. I've resetted all settings. switched on-off the stabilizer. No success.

 

Videos from the biking tour are terrible.

 

Do you have some ideas?

 

many thanks

Highlighted
GoPro
Posts: 8,632

Re: Image stabilizer no function

@aipmax1, do get the same results with the Video Stabilization turned off?

 

Reinstalling the firmware update of the camera can help correct any errors with the current software installation. Follow the Manual Update instructions specified in this article: https://community.gopro.com/t5/en/How-to-Update-GoPro-Cameras/ta-p/394229 

 

Then, perform a factory reset in the camera.

 

You can also share with us test footage with the Video Stabilization enabled and disabled so we can check. You may upload the sample raw/unedited footage to your Dropbox or Google drive and provide us the shared link.

For more details about the stabilization in HERO6 Black, check out the discussion of other Hub members in this thread.

Highlighted
Tourist
Posts: 3

Re: Image stabilizer no function

Thank you for your answer.Smiley Very Happy

 

1. factory reset do not show any success.

2. Next problem: Go Pro Quick App do not start on my desktop computer (Core i5, 8GB RAM, Win10 64bit).  So i can not try to reinstall the firmware.

3. i have no webspace to upload a footage and send you a link.Smiley Frustrated

 

regards

Highlighted
GoPro
Posts: 14,631

Re: Image stabilizer no function

Hello @aipmax1. We recommend doing a manual update instead. The steps under Manual Update here https://community.gopro.com/t5/en/Software-Update-Instructions-for-HERO6-Black/ta-p/388280 will guide you through the process. 

Highlighted
Tourist
Posts: 3

Re: Image stabilizer no function

No Success too.

 

1. i downloaded the update zip and extrahated it.
2. the folder update was on my sd card and after i switched the camera on, the camera startet the update. restarted 2 times itself.

3. No Success.

 

Maybe there's a sensor defect or something else?

Highlighted
Explorer
Posts: 13,000

Re: Image stabilizer no function

What SD card are you using (Make/Model/Size)?
Did you format the card before attempting the manual update (if not, do a full format first)?
Have you tried with a different SD card?

What settings are you using when you record (16:9/4:3, resolution, fps, Protune On/Off)?