Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Sightseer
Posts: 1

I used my GoPro to dilm my proposal... and it froze.

[ New ]
Before anyone reads this is I’d just like to say that this is a rant about my GoPro which failed me when I needed it most. There is absolutely no helpful information in here whatsoever. That being said... I flew to Montana from California to do a surprise proposal for my girlfriend before she went to go drill (Army) in another state. I set up everything perfectly on her ranch with her dad to surprise her when she came back with her mom, and I had my fully charged GoPro Session set up to capture the whole thing. I had tested the GoPro that same day to make sure it would film and it did just fine, as it always had. Then, as I could see my girlfriend walking towards me with her parents, I activated my GoPro... first I tried activating it with my phone because it was connected, but it wouldn’t start filming. So I manually pressed the film button and it still wouldn’t go. It was just frozen... I frantically tried to get it to work but it just wouldn’t unfreeze. By the time my girlfriend reached me I was completely flustered and off. I proposed anyway and it was still perfect because she is perfect and I can’t wait to spend the rest of my life with her... and I wanted to capture that moment, one of the most important of my life, with a reliable camera but I guess that was too much to ask. I would pay every dime I have and more to be able to redo that moment with another camera, one that actually works, but that moment has passed and my disappointment with GoPro is inexpressible with words, despite my best efforts here.
GoPro
Posts: 26,133

Re: I used my GoPro to dilm my proposal... and it froze.

[ New ]

Hi @grandpeak87654

 

First if all, congratulations on your engagement!

 

I am really sorry for the missed recording.

This is something I would not want to experience myself especially with moments like this.

 

Though the following questions will not bring the recording back, we still want to understand why this situation happened.

Do you remember any events that may have caused your camera to behave this way?

What was the last activity done with the camera prior to this event?

What SD card are you using? Was the camera mounted?

When you tried to initiate the recording from the app, did you notice if the counter/timer was running? Did you hear any beeps?

Have you checked if there were files recorded on the SD card? (Apart from the test recording you did.)

 

Thanks!

Ej