Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 4
Accepted Solution

I think there's a problem with the screen

There is no problem when I take a picture, but when I try to take a video, there is a black band at the bottom of the screen. I do not know why the black band that appears. I tried several times to turn on and off. But still there is black band. I have not been able to find the cause yet. Also I bought last year, not yet an year.

Accepted Solutions
Highlighted
Explorer
Posts: 12,961

Re: I think there's a problem with the screen

There is nothing wrong with the screen. The "black band" is normal as @fishycomics explained. On the HERO (2018), 1440p is 4:3 ratio and 1080p is 16:9.

View solution in original post


All Replies
Highlighted
GoPro
Posts: 15,807

Re: I think there's a problem with the screen

Hi @agilestar28482

 

What SD card are you using?

Is this happening on all resolutions?

Have you tried switching between 4:3 or 16:9?

 

See if resetting the camera will sort out the issue.

You may also try a manual update. https://gopro.com/update/hero-2018

 

Let us know how it goes.

 

Thanks!

Ej

Highlighted
Adventurer
Posts: 12,790

Re: I think there's a problem with the screen

[ Edited ]

The black band is normal it is called an overlay.   that is the Aspect ratio  and screen video fitting to a 2.0 inch screen.

 

@aragon1006    he is referring to the screens  black bars  

Highlighted
Tourist
Posts: 4

Re: I think there's a problem with the screen

 
Highlighted
Tourist
Posts: 4

Re: I think there's a problem with the screen

I tried to reset but it doesn't work. Btw how can i switching between 4:3 or 16:9 ? I took my camera but I don't know how to upload here :( I would like to show it.
Highlighted
Explorer
Posts: 12,961

Re: I think there's a problem with the screen

There is nothing wrong with the screen. The "black band" is normal as @fishycomics explained. On the HERO (2018), 1440p is 4:3 ratio and 1080p is 16:9.
Highlighted
Adventurer
Posts: 12,790

Re: I think there's a problem with the screen

 I use a desktop the tenth icon in will allow you to put a photo the next a video..  Please do post a photo up we be more then happy to   say its the Norm as @danielr15  confirms.

Highlighted
Tourist
Posts: 4

Re: I think there's a problem with the screen

[ Edited ]

IMG_3470.JPG

when I took a video, then there is a black band.

but when I tried to take a picture. No black band! It's fine.

Also I use no name SD Card, I mean I didn't get original one from GoPro shop.

Should i change SD Card?

Where shold I get? Which SD Card should I use?

last question, I would like to fix this problem, where should I go to repair for this problem?

I bought it last end of Aug in the Philippines.

But I live in Korea. Also I don't have a receipt. :(

Thanks for answering. ;))