Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Adventurer
Posts: 13,372

Re: I have footage that goes from normal to choppy in and out. The audio stays the same.

 al ot has to play with  video, but also a lot has to do with the info provided.

Highlighted
Tourist
Posts: 4

Re: I have footage that goes from normal to choppy in and out. The audio stays the same.

I filmed in 1080p 60frm and used the card before and never had a problem palying back videos. My computer is a MacBook Pro Retina display with plenty ram. Seems the Encode Media is at 480p and format h.264 already. Hypersmooth was on. The microSD is a Sandisk extreme plus 128gb, witch I have always used with no issues. The video that im trying to play is 445,759,247 bytes (445.8 MB on disk). What I did was used the same SD card and downloaded the GoPro update and then recorded a short film. Played back the film on the same computer and the filmed played fine. The bad film on the card stayed the same and played the with the issues. Any suggestion on a location or help center where I can bring in my SD card to dianose my issue? Thanks 

IMG_0117.jpg
Highlighted
Nomad
Posts: 210

Re: I have footage that goes from normal to choppy in and out. The audio stays the same.

Please
Check the media infos with THIS https://mediaarea.net/fr/MediaInfo
Post result and a video sample of your issue.