Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-100166%22%20slang%3D%22en-US%22%3EI%20have%20an%20older%20iPad%2C%20my%20hero%20session%20connects%20to%20all%20my%20other%20devices%20but%20not%20this%20one.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100166%22%20slang%3D%22en-US%22%3E%3CP%3EIt's%20an%20older%20version%20of%20the%20go%20pro%20app%20too%20.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-100166%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Session%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-100328%22%20slang%3D%22en-US%22%3ERe%3A%20I%20have%20an%20older%20iPad%2C%20my%20hero%20session%20connects%20to%20all%20my%20other%20devices%20but%20not%20this%20one.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100328%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F45788%22%20target%3D%22_blank%22%3E%40agilesand35145%3C%2FA%3E%2C%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EWhat%20iPad%20is%20it%3F%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EYou%20will%20need%20at%20least%20iOS%2010.0%20or%20later%2C%20and%20the%20iPad%202%20is%20not%20supported.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EBest%2C%3C%2FP%3E%0A%0A%3CP%3ERyan%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Highlighted
Tourist
Posts: 4
Accepted Solution

I have an older iPad, my hero session connects to all my other devices but not this one.

[ Edited ]

It's an older version of the go pro app too .

 


Accepted Solutions
GoPro
Posts: 3,924

Re: I have an older iPad, my hero session connects to all my other devices but not this one.

Hi @casualkev,

 

What iPad is it?

 

You will need at least iOS 10.0 or later, and the iPad 2 is not supported.

 

Best,

Ryan

View solution in original post


All Replies
GoPro
Posts: 3,924

Re: I have an older iPad, my hero session connects to all my other devices but not this one.

Hi @casualkev,

 

What iPad is it?

 

You will need at least iOS 10.0 or later, and the iPad 2 is not supported.

 

Best,

Ryan