Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Cameras
Reply
Tourist
Posts: 4

How do I turn off GoPro MAX camera stabilisation?

[ New ]

Struggling to find a way to override the in-camera stabilisation. The camera is fixed to the bonnet of a vehicle, part of the bonnet is in shot, the camera tries to compensate for the movement of the bonnet even though it is moving with the bonnet. This makes the bonnet appear to bounce around independantly of the camera. The footage is un-usable. I'm using a GoPro Max, updated it today. Any help much appreciated.

GoPro
Posts: 31,976

Re: How do I turn off GoPro MAX camera stabilisation?

[ New ]

Hi @graydive6432

 

Have you tried changing the camera angle? See if that helps.

Also, try to extend the distance of the camera and mount/handle to help mprove the stitching ability. The farther the distance of the subject, the better the stitching. 

Let us know how it goes.

 

Thanks!

Ej

 

Tourist
Posts: 4

Re: How do I turn off GoPro MAX camera stabilisation?

[ New ]

The stitching isn't the issue, the auto stabilisation is what's giving me grief. When the vehicle hits a bump; I want the camera to bump too. I don't want to camera to smooth anything out.

 

Thanks for your suggestions anyhow

GoPro
Posts: 31,976

Re: How do I turn off GoPro MAX camera stabilisation?

[ New ]

Hi @graydive6432

 

Would you mind sharing a sample file?


Thanks!

Ej

Tourist
Posts: 4

Re: How do I turn off GoPro MAX camera stabilisation?

[ New ]
GoPro
Posts: 21,558

Re: How do I turn off GoPro MAX camera stabilisation?

[ New ]

Hello, @graydive6432. The only option with MAX is turning off the MAX HyperSmooth Stabilization. You can do it by following the steps here. Have you been able to try it? 

 

Tourist
Posts: 4

Re: How do I turn off GoPro MAX camera stabilisation?

[ New ]

Hello Mariustanya, I don't have the option to turn off/on Max HyperSmooth or Horizon Leveling when set to 360 mode. I can set Max HyperSmooth off/on when set to Hero mode. Thanks for your suggestions anyhow