Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Hiker
Posts: 69

Hindsight causes a gray bar to blink at top of video when you click record!

[ New ]

This problem took me awhile to figure out.  When you click record with hindsight on it causes a bar to blink at the top of the screen!

 

You can see the gray bar in the screen grab below:

Screen Shot 2020-11-13 at 10.42.01 PM.png

Hiker
Posts: 69

Re: Hindsight causes a gray bar to blink at top of video when you click record!

[ New ]

Is this a known issue that will be fixed in a future update?

GoPro
Posts: 20,783

Re: Hindsight causes a gray bar to blink at top of video when you click record!

[ New ]

Hello, @williamc7081. Is this happening all the time? Does it matter which resolution setting is used for the recording? We have tested with some HERO9 Black units on v1.22 but we are unable to replicate the issue. Is your camera updated to the latest version as well?

Hiker
Posts: 69

Re: Hindsight causes a gray bar to blink at top of video when you click record!

[ New ]

Yes I have updated my unit to 1.22 before I discovered what was causing this.  The exact moment I press record on my phone or on the camera itself a gray bar blinks at the top.  The screenshot below is the exact moment I physicallly pressed record.  You can see my hand covering most of the image up as I press record and the hindsight portion just before the record press in the timeline.

 

Screen Shot 2020-11-17 at 2.56.39 PM.png

Backpacker
Posts: 1,165

Re: Hindsight causes a gray bar to blink at top of video when you click record!

[ New ]

I made many tests... 4K@25fps

I hit the record button before 15sec and after 15sec of hindsight activation.

I trimmed a short ±3sec before and after the beep that mark the record push.

I reduce the speed with 50% to be sure when I hover I have the frame by frame

I cannot reproduce the issue...

 

Screenshot 2020-11-18 at 03.33.47.png

 

 

Hiker
Posts: 69

Re: Hindsight causes a gray bar to blink at top of video when you click record!

[ New ]

It may be my specific camera bugging out.  I am now having overexposure issues.  Even my exposure compensation slider bar is glitched out as if its set to 0 at -2 an +5 at 0.

 

I am set at 4k 30fps.  I do have the media mod.  I need to test all this without the media mod to see if I get the same results.  Getting time to test is a problem.

Hiker
Posts: 69

Re: Hindsight causes a gray bar to blink at top of video when you click record!

[ New ]

I just did some testing.  Removing Media Mod stopped the gray bar from happening.  It may have corrected the exposure problem too (will have to test in the field). 

 

I then connected external power to the GoPro and tried hindsight and got the gray bar again!  So apparently you can't power it externally if using hindsight?  This test was with a good cable thats connected directly to AC power (my phone fast charges with it, dont know max amps).  In the field I use the same cable that is hooked up to a power bank rated up to 2.4A.  Both cables are brand new and were bought to stop a lock up issue I had when using cheap USB cables. Settings used: 4k 30fps, auto everything, GoPro color, "on" stability, -0.5 exposure comp

 

I just can't get away from external power issues.  I need hindsight to be watching my fishing poles for hours on end!!!

 

I am going to make a seperate thread about the overexposure issue (which may be resolved).

 

Frame grab:

 

gray.jpg

GoPro
Posts: 15,245

Re: Hindsight causes a gray bar to blink at top of video when you click record!

[ New ]

@williamc7081, please contact our Support Team so we can assist you further in resolving this. You may reach out to them through https://gopro.com/help/ContactUs to initiate a callback request or chat with one of the representatives.

Backpacker
Posts: 1,165

Re: Hindsight causes a gray bar to blink at top of video when you click record!

[ New ]

I tried the same setup as you did.

I cannot reproduce either..... Smiley Sad