Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 3

Hero7 black pixalated glitches every 10 seconds on playback

[ New ]

Hi

 

I've had my gopro a couple of days now. Today I have recorded my first video at 1080 60fps, and during playback approximately every 10 seconds I get pixalated glitches happening in the centre of the camera.

 

Can anyone help me fix this and tell me why it is happening? I recorded at 30fps yesterday and it was fine.

 

Thanks

 

Lewis


Accepted Solutions
GoPro
Posts: 19,164

Re: Hero7 black pixalated glitches every 10 seconds on playback

[ New ]

Hello, @brookadnb. LRV files are low-resolution files. Learn more about them through https://community.gopro.com/t5/en/What-are-thm-and-lrv-files/ta-p/390253 .

View solution in original post


All Replies
GoPro
Posts: 6,097

Re: Hero7 black pixalated glitches every 10 seconds on playback

[ New ]

Hi @brookadnb,

 

Can you please share the raw file/video?

You can upload it here or you can also use YouTube / Google Drive / Dropbox.

 

Also what device are you using?

 

Make sure as well that you are playing the actual video and not the LRV. 

 

 

Regards,

-Jay

Tourist
Posts: 3

Re: Hero7 black pixalated glitches every 10 seconds on playback

[ New ]

Hi Graytree

 

Thank you, I will get the video uploaded ASAP.

 

What is the LRV sorry?

 

Lewis

Tourist
Posts: 3

Re: Hero7 black pixalated glitches every 10 seconds on playback

[ New ]

Device is hero 7 black btw

GoPro
Posts: 19,164

Re: Hero7 black pixalated glitches every 10 seconds on playback

[ New ]

Hello, @brookadnb. LRV files are low-resolution files. Learn more about them through https://community.gopro.com/t5/en/What-are-thm-and-lrv-files/ta-p/390253 .