Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 3

Hero6 Audio Input - N/A with authentic Mic Adapter?

[ Edited ]

This was working fine, I've used my setup on multiple trips but upon getting home and checking my videos I realized about halfway through, the microphone stopped working and switched to the internal gopro mics (so it sounds horrible!)

 

I BELIEVE the mic and adapter to be fine, which leads me to the gopro. I tried 2 mics (videomicro and a lav mic) and neither work ont he hero6 anymore. I tried the setup on my hero5, and it apperas to be working fine.

 

I downgraded my hero6 to 1.6 and I still get NA for audio input.

 

I can plug in a usb-c cable to charge it and to connect to windows to browse the photos

 

Any ideas why it suddenly stopped working? Any other ideas for troubleshooting?

 

I don't think I have my original gopro receipt for warranty, unless they'd have some record of my first usage/registration of it (for warranty?)

 

Greatly appreciate any help - want to get this up and running again! Very frustrating!

Highlighted
Nomad
Posts: 3,258

Re: Hero6 Audio Input - N/A with authentic Mic Adapter?

Turn on your GoPro 6 and plug in your mic adapter and your microphone into the adapter.

 

On your GoPro, pull down the menu and go into "preferences"..  From there you will want to scroll down to I/O.  See if you can select your microphone adapter from the audio input section.

 

 

Highlighted
Tourist
Posts: 3

Re: Hero6 Audio Input - N/A with authentic Mic Adapter?

I did as you suggest and all I get is Audio Input N/A