Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-26201%22%20slang%3D%22en-US%22%3EHero5%20Black%20wifi%20connection%20issues%20with%20Smart%20Remote%20!!!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-26201%22%20slang%3D%22en-US%22%3E%3CP%3ESmart%20Remot's%20Wifi%20connection%20is%20terrible%20with%20the%20Hero5%20Black.%20%26nbsp%3BIt%20often%20takes%20ages%20to%20get%20proper%20signal%20and%20on%20many%20occasions%20it%20won't%20connect%20to%20the%20camera%20at%20all!!!%20%26nbsp%3BI%20even%20reset%20the%20connections%20on%20the%20camera%20and%20I%20can't%20even%20turn%20on%20the%20camera%20with%20the%20remote.%20%26nbsp%3BOnce%20turn%20on%20by%20hand%20the%20remote%20connects%20again.%20%26nbsp%3BOr%20when%20I'm%20succesful%20in%20turning%20the%20camera%20on%2C%20the%20wifi%20connection%20icon%26nbsp%3Bkeeps%20loading%20and%20not%20getting%20any%20signal%20at%20all.%20%26nbsp%3BWhat%20the%20heck%20is%20going%20on%20with%20the%20GoPro%20Black%3F%3F%3F%20%26nbsp%3BIt%20definitly%20needs%20a%20firmware%20update%20or%20my%20camera%20is%20a%20defect.%20%26nbsp%3BThe%20problem%20is%20that%20it%20doesn't%20always%20occur%20but%20does%20happen%20every%20now%20and%20then%20consistently%20and%20it's%20super%20annoying%20as%20hell!!!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-26201%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Reply
Highlighted
Hiker
Posts: 21

Hero5 Black wifi connection issues with Smart Remote !!!

Smart Remot's Wifi connection is terrible with the Hero5 Black.  It often takes ages to get proper signal and on many occasions it won't connect to the camera at all!!!  I even reset the connections on the camera and I can't even turn on the camera with the remote.  Once turn on by hand the remote connects again.  Or when I'm succesful in turning the camera on, the wifi connection icon keeps loading and not getting any signal at all.  What the heck is going on with the GoPro Black???  It definitly needs a firmware update or my camera is a defect.  The problem is that it doesn't always occur but does happen every now and then consistently and it's super annoying as hell!!!