Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Anonymous
Posts: 0

Re: Hero4 Session wifi not turning on

Hi! my wifi button doesnt work. I've had this camera for a year now, it worked perfectly. Now it doesnt. I've read on a thread that this happened to a lot of people and nothing works: i tried reseting the wifi, updating the software twice, still it doesnt let me turn the wifi on.

Highlighted
Anonymous
Posts: 0

Re: Hero4 Session wifi not turning on

I got same **bleep** problem had the camera and app conected before now it won't work. And before you tell me how to pair the **bleep** thing I already know how to do that what I need to know is how to turn the wifi on the camera on
Highlighted
Anonymous
Posts: 0

Re: Hero4 Session wifi not turning on

Good afternoon!
Why not solved this problem? Many people after updating to v2.0 have lost the ability to use WiFi. This problem is due to the 100% upgrade !!!
Why so long there is no solution to this problem?!?
p.s.
Multiple "update" and reset the WiFi does not solve the problem. Need a new firmware to patch! And URGENT !!!
Thank you for understanding.
p.s.s
And
let download the "old" firmware for the camera (impossible to find!)

Highlighted
GoPro Community Manager
Posts: 7,750

Re: Hero4 Session wifi not turning on

@Anonymous - If you can let us know exactly what steps you're taking to try and pair your camera, and where in the process it gets stuck, we'll be glad to help. Also, you can contact our Support team at https://gopro.com/help/PKBContactus and we'll be glad to help you there as well.

 

Thanks,

Jeff

Highlighted
Tourist
Posts: 7

Re: Hero4 Session wifi not turning on

Yes, it's true an upgrade would be welcome Smiley Wink
I tried to downgraded to 1.5 and I brick my gopro sessionSmiley Sad

 

Highlighted
Anonymous
Posts: 0

Re: Hero4 Session wifi not turning on

[ Edited ]

Dear GoPro.

 

Why on earth, an official update will brick a device's capabilities and why on earth a company does not release a hotfix for an obvious halt such as this?

 

I do not have a valid warranty for my device because it's been over 2 years I purchased it. I tried everything on this thread.

If you do not have the resources to release a fix for this, then why not release firmware v1.50 to downgrade it and give it a try?

annoying. Absolutely annoying. 

300 bucks of a brick. Give my money back.

Highlighted
Anonymous
Posts: 0

Re: Hero4 Session wifi not turning on

Hey I'm having the same problem. worked perfectly a week ago, I didn't do the update or anything, I've had that for a while. I've had the camera for over 2 years.. .so it's probably not under warranty anymore, doubt I could get a replacement. I've tried everything that was suggested... still nothing. 

1) I've tried resetting the wifi but that doesn't do anything.

2) I've tried deleting the camera from my app and repairing it but everytime I do that the app can't find the GoPro. The GoPro shows the timer and everyhting but the phone won't find it. My bluetooth is on and they're both beside each other. nothing. 

3) When I try to turn on the App&RC on, it gives me the checkmark beside it, then turns off, then when I cycle through it again, the checkmark is gone.

4) The wifi never appears on my phone. 

 

I'm still able to get all the photos and videos off the camera, i just can't play with the settings as well, or grab frameshots from videos which is a bummer. Has anybody solved this? 

Highlighted
Nomad
Posts: 583

Re: Hero4 Session wifi not turning on


@Anonymous wrote:


3) When I try to turn on the App&RC on, it gives me the checkmark beside it, then turns off, then when I cycle through it again, the checkmark is gone.


Just to make sure: you need to select App in the camera in case you want to control it by your mobile. RC needs to be selected in case of smart remote/wifi remote only.

 

Bluetooth doensn't need to be enabled (at least in case of Andriod phones); it's pure wifi.

 

After starting the app I always wait for the blue wifi symbol (next to the camera pic) to light up. Then I try to connect.