Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
GoPro
Posts: 1,755

Re: Hero4 Session wifi not turning on

Hi @mareks4 

 

Thanks for getting back to me. We definitely appreciate your feedback, and I also noticed that you weren't the only one running into the problem on this thread. I've got 2 personal Sessions on my desk and they are connecting to Wi-Fi without a problem on v02.00 so while the issue you guys are experiencing may have been caused by the update, I don't think it's something that should be expected with this new firmware version.

 

The troubleshooting steps I listed are for the benefit of others who may be having issues with their Wi-Fi turning on in their Session cameras. If they have the exact same issue as the users who have posted here so far– not just the same symptoms but the same exact causes– then I'd guess the steps wouldn't work, but we can't know that the causes are the same or that the results of the troubleshooting will be the same until they try. 

 

It's good that you're in contact with Support now. For anyone else reading, letting Support know the specific steps you've tried before contacting them can be helpful and lead to a quicker resolution. 

 

Feel free to post back here with any updates!

 

Sightseer
Posts: 2

Re: Hero4 Session wifi not turning on

Hi!

 

In my case I'm experimenting the same issue, but I have to select the APP&RC Option 3 times until it turns on. I have the latest version (2.0) with an iPhone 6S and I have resetted the Wifi Settings also.

 

I thought it was something related with the Wifi Channel or so, because once I get the Wifi working (Remember, always selecting the option 3 times), If you turn it off and then turn it on again, it starts to work without any issues.

 

The thing is that if you leave your camera stopped during a week and you try to get the wifi working again, you have to repeat the steps of pressing the APP&RC option 3 times.

 

Hope it helps

 

Regards

 

Jose

GoPro
Posts: 1,755

Re: Hero4 Session wifi not turning on

Hi @imjoseangel

 

Thanks for that great feedback! It's certainly not the design of the camera to operate this way, but that could be helpful information. For the others on this post, does turning on Wi-Fi 3 times allow the Wi-Fi to actually turn on? 

 

Please let me know. 

Matt

Anonymous
Posts: 0

Re: Hero4 Session wifi not turning on

No it still does not work. I can't turn it on no matter what I do.
Sightseer
Posts: 2

Re: Hero4 Session wifi not turning on

Hi Try to select the APP&RC Option. The blue light will flash once. Wait for the GoPro to turn off.

Do it again two times. This is the way I get the WiFi working.

 

Could you please test?

 

Regards

Anonymous
Posts: 0

Re: Hero4 Session wifi not turning on

Mine does not have the app&ac screen they are 2 different screens
Anonymous
Posts: 0

Re: Hero4 Session wifi not turning on

Hi Guys, 

 

I received the answer from the GoPro support:

 

Unfortunately, it sounds like there could be a fault with the camera, and we'll need to begin the process of getting you a replacement under warranty. If the camera was recently purchased from a local authorized retailer, you may be able to exchange your camera at the retailer for a faster turn around.

 

So so they do not know, or they do not bother to continue the troubleshooting. 

 

Returning to the the retailer for a replacement is some option, but I am not happy at all, as this camera is one week old and I am on the trip in Japan, for which I bought this gear .......

 

 

 

Does anybody know if the 1.5 software is still available somewhere ? I think about reverting to 1.5 and check if this is still persisting.

 

 

Also Thank you All for providing the feedback , I will try your actions later when I am in the hotel , will let you know if I could manage something. 

 

Regards

 

/Marek

 

 

Anonymous
Posts: 0

Re: Hero4 Session wifi not turning on

Dear all,

 

I read  the llast posts thoroughly and wanted to emphasize something:

 

there is a difference in the camera behavior depending on if camera has been previously paired or not ( if one has reset wifi by long pressing wifi button the camera also shows the menu specific for not being paired)

 

and the the menu shows as follows:

 

  • camera is is not paired ( or wifi was reset)- one will see separate app and RC option, after pressing the shutter button camera will start pairing process, if you choose app ( pairing with the app on iPhone etc.) or pairing with a remote control if you choose RC option. 

 

  • camera is paired - one can see app&rc option, this simply switches the wifi on, as pairing was done previously. 

 

 

 My problem is I uploaded 2.00 software , my camera was previously paired but after the upgrade the app in my iPhone 6s didn't see the camera, so I successfully reset the wifi settings and then wanted to pair it again, then I am stuck with choosing the APP option in the camera menu. It doesn't work and the support wants me to return the camera for the replacement now.

 

regards

 

marek