Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Nomad
Posts: 79

Hero 9 video artifacts at low temperature

[ New ]

Hi, I have a brand new camera (bought yesterday). I did some tests today and found some strange problems.

Outside temperature is about -15C today, battery fully charged, sandisk extreme 64gb v2, resolution 5k25, bitrate "high", hypersmooth "on", color "gopro", shutter "auto, ev "-0,5", sharpness "low".

 

Here is a link to video 

 

I have more videos with the same artifacts. Is this a camera hardware defect or its a software related problems?

 


Accepted Solutions
GoPro
Posts: 29,783

Re: Hero 9 video artifacts at low temperature

[ New ]

Hi @donsirltu

 

Do you observe the same when playing the files back on the camera, the app, or your computer?

 

Image quality issues are usually resolved by manually reinstalling the camera's firmware as it can help correct any errors with the current software installation. 

Please refer to https://gopro.com/en/us/update/hero9-black

Once done, reset the camera. Go to Preferences> Reset> Factory Reset

 

Let us know how it goes.

 

Thanks!

Ej

View solution in original post


All Replies
Nomad
Posts: 79

Re: Hero 9 video artifacts at low temperature

[ New ]

Here is another example. Please look at the yellow brick wall on the left side.

 

5k25, hypersmooth "on", colors "flat", wb "native", sharpness "low", bitrate "high"

 

https://youtu.be/fa-vlO_vMsg

Nomad
Posts: 79

Re: Hero 9 video artifacts at low temperature

[ New ]

And the last video sample with the same problems. Filmed in 4k50, wb "native",  iso min-max 100-400, color "flat", shutter "auto",
hypersmooth "on", bitrate "high"

 

I'm not sure this problem related to low temperatures only. I didnt tested my camera at room temperature.

 

 

https://youtu.be/Mad65q7x8z0

Nomad
Posts: 79

Re: Hero 9 video artifacts at low temperature

[ New ]
I forgot to mention that gopro 9 firmware is the latest v1.5
GoPro
Posts: 29,783

Re: Hero 9 video artifacts at low temperature

[ New ]

Hi @donsirltu

 

Do you observe the same when playing the files back on the camera, the app, or your computer?

 

Image quality issues are usually resolved by manually reinstalling the camera's firmware as it can help correct any errors with the current software installation. 

Please refer to https://gopro.com/en/us/update/hero9-black

Once done, reset the camera. Go to Preferences> Reset> Factory Reset

 

Let us know how it goes.

 

Thanks!

Ej

Nomad
Posts: 79

Re: Hero 9 video artifacts at low temperature

[ New ]

Hi, today I did update hero 9 firmware (fw1.5) the second time and reset camera to factory defaults.

I did capture 15 video files with different resolutions/settings and I did not notice any video artifacts. Outside temperature was about 0C, so I dont know it was related to low outside temperature of just firmware bug. Lets say the case is closed :) Thanks 

Hiker
Posts: 51

Re: Hero 9 video artifacts at low temperature

[ New ]

@aragon1006 wrote:

Hi @donsirltu

 

Do you observe the same when playing the files back on the camera, the app, or your computer?

 

Image quality issues are usually resolved by manually reinstalling the camera's firmware as it can help correct any errors with the current software installation. 

Please refer to https://gopro.com/en/us/update/hero9-black

Once done, reset the camera. Go to Preferences> Reset> Factory Reset

 

Let us know how it goes.

 

Thanks!

Ej


This is a truly STRANGE QUESTION! "Do you observe it when playing back on various devices". HUH? It's clearly visible on Youtube videos, that means the artifacts would be visible on ALL DEVICES."

Hiker
Posts: 51

Re: Hero 9 video artifacts at low temperature

[ New ]

Warning. Dont use V1.5 if you want to use higher frame rates. You will get vertical lines. It's well documented here.

 

I have been stuck on V1.22 with remote I can't use and features I can't use because I need the video to be OK. Otherwise you are looking for trouble when you use V1.5. Lots of ruined footage. Still no fix after 3 months and still pushing V1.5 with no fall back firmware on GoPro website.

 

PS. I have been using GoPro 9 outside in -10 to -20C weather alot with NO issues. I keep my camera and batteries warm until ready to record then I found that after 3 hours of timelapse and battery died. The camera and battery is still warm if I grab the camera under 15 minutes after the battery dies. I use GoPro housing with exposed back (to reduce condenstion). Works well. Using V1.22

Nomad
Posts: 79

Re: Hero 9 video artifacts at low temperature

[ New ]
Where did you get fw1. 22?
Tourist
Posts: 4

Re: Hero 9 video artifacts at low temperature

[ New ]

I downloaded from here and it has been working great for me:

https://fichiers.touslesdrivers.com/66340/Update.zip

 

Create a folder on a formated sd card called "UPDATE" then extract the contents of the zip file to the folder and insert into the gopro. When the gopro is powered on it rolls back the firmware to v1.22

Nomad
Posts: 79

Re: Hero 9 video artifacts at low temperature

[ New ]