Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 2

Re: Hero 9 audio pops

[ Edited ]

You have hope is software problem, i hope is not hardware problem.
Software was installed yesterday from sd card.
Movie after update:
https://youtu.be/OMvdKXx7jiM

GoProHero9 #GoProHero9audiopops #GoProHero9problem Najnowsze GoPro Hero 9 ma problem z nagrywaniem dźwięku, na ich community admin twierdzi że należy zaktua...
Highlighted
Tourist
Posts: 3

Re: Hero 9 audio pops

I have the same problem with audio. How to fix it? Maybe we have to give this problematic camera back?

Highlighted
Tourist
Posts: 3

Re: Hero 9 audio pops

Naprawiłeś już ten problem? U mnie to samo.
Highlighted
Tourist
Posts: 2

Re: Hero 9 audio pops

Wymiana kamery na inna, jutro sprawdzę.

 

Highlighted
Tourist
Posts: 3

Re: Hero 9 audio pops

Problem with audio. I have reinstaled upade using SDcard, like in the instruction on your web and without any result.
Here is additional audio with this problem.

 

https://youtu.be/L88ttxfN6u8

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
Highlighted
GoPro Community Manager
Posts: 7,750

Re: Hero 9 audio pops

If the firmware update doesn't help, please reach out to our Support team at https://gopro.com/help/ContactUs so we can dig into this issue with you to see if we can figure out what's happening. Thanks.

Highlighted
Hiker
Posts: 13

Re: Hero 9 audio pops

Hi,

 

my GoPro Hero 9 seems to have the same issue (just as in the previously posted videos by the other users). Not every, but about 10% of the videos have this audio pops. Newest firmware installed. Is there any idea if this is really a hardware problem and the camera needs to be returned?

 

Cheers

Highlighted
Sightseer
Posts: 1

Re: Hero 9 audio pops

I really hope GoPro fixes this issue NOW!!!  It was originally working before the update, right out of the box, then all of a suddent after the update the audio jack stopped working with the firmware update.  Go pro, lets go!!! so so frustrating.