Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 3

Hero 8 wird unter Windows 10 nicht erkannt

[ New ]

Hallo,

 

meine Hero 8 wird unter Windows/GoPro Quik leider nicht erkannt. Alles, was hier beschrieben steht https://community.gopro.com/t5/de/Kamera-wird-in-der-GoPro-Desktop-App-nicht-erkannt-8211-Windows/ta... habe ich schon versucht. Wenn ich die Karte direkt am PC anschließe, wird sie erkannt.

 

Jemand einen Tipp, was ich noch alles versuchen kann?

 

LG Jens

GoPro
Posts: 14,760

Re: Hero 8 wird unter Windows 10 nicht erkannt

[ New ]

@deftriver5667, please try the suggestions here: Camera is not Recognized when Plugged into a Computer USB Port

Tourist
Posts: 3

Re: Hero 8 wird unter Windows 10 nicht erkannt

[ New ]

Hallo,

 

das habe ich alles bereits gemacht.

 

Wenn ich die GoPro am Rechner anschließe, kommt auch der Ton für ein angeschlossenes Gerät. Im Explorer finde ich aber kein Laufwerk, in GoPro Quik wird die Kamera nicht gefunden und in der Gerätesteuerung ist auch nichts.

 

Wenn ich die SDCard direkt am Rechner anschließe, können die Inhalte über Explorer und Quik abgerufen werden. Da wird alles erkannt.

 

Noch einen Vorschlag?

GoPro
Posts: 28,393

Re: Hero 8 wird unter Windows 10 nicht erkannt

[ New ]

Hi @kutsche

 

If it's still the same try using a different cable.

Other users confirmed that using USB 3.1 and USB 3.0 works.

If you have a USB-C to Thunderbolt cable, it should also work. 

 

You may also transfer files using an SD card adapter/reader instead.

 

Also, please note that while some functions of cameras may work with Quik for desktop, we have not provided any updates to the program prior to HERO8 and therefore we are unable to determine what features will work, what won't, and what consistency you may get with HERO8 and newer models.

 

Thanks!

Ej

Tourist
Posts: 3

Re: Hero 8 wird unter Windows 10 nicht erkannt

[ New ]

Ich konnte das Problem jetzt zufällig selber lösen.

 

In den Einstellungen der Kamera mus mtp eingestellt/aktiviert werden. Dies konnte ich in allen Anleidtungen leider vorher nicht finden.

 

LG kutsche