Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Hiker
Posts: 36

Hero 8 Night Filming Issue: Red hue issue

I have a new issue that has started to happen on my GoPro Hero 8 Black.  While filming at night it sometimes shows a red hue on everything.  It lasts for about a minute and goes away.  This has never happened before using same light and same settings (most everything is auto, 4k 30fps).  Is my GoPro dieing?

Screen Shot 2020-05-04 at 10.15.04 PM.png
Highlighted
Hiker
Posts: 36

Re: Hero 8 Night Filming Issue: Red hue issue

Here is a comparison screen grab.

Screen Shot 2020-05-04 at 10.17.13 PM.png
Highlighted
Nomad
Posts: 4,038

Re: Hero 8 Night Filming Issue: Red hue issue

In the first shot it looks like you're further away from the light source so the GoPro is trying to boost the light resulting in the red hue, in the second shot you are much closer to the light so there's no artificial boosting of light going on.

 

I would make sure that you're not using "auto" settings for your picture, manually set the color to flat, then manually set the ISO and white balance.  Finally make sure you have sufficient lighting also.

 

That's just based on the screen shot information.  If you could post a link to the video that would at least let us know more detail.

Highlighted
Hiker
Posts: 36

Re: Hero 8 Night Filming Issue: Red hue issue

I was thinking the same thing then I looked at past footage.  This has never happened before.  It's not the only issue this GoPro is having.  It keeps cutting bits of audio out here and there.  I even had it go into a beeping like crazy mode when turning it off once.  I may try a reset and see if that fixes it. 

Highlighted
Nomad
Posts: 4,038

Re: Hero 8 Night Filming Issue: Red hue issue

Aye, try a camera reset.  If that doesn't work, try a manual update to reflash the firmware.  Here's a video on how to do just that:

If you still have the same issue, I'd try a different SD card and make sure you format it in the camera before using it.  A read/write error could possibly cause image corruption but I'd expect it to be more of a block/noise issue than a color change.