Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 2

[Hero 8 Black] No audio until unplug/plug ext mic in with ext power

Seen the issue mentioned plenty on these forums, but nothing about the inclusion of an external power supply. New camera, did the manual update after a few uses discovering the issue of having to unplug and plug back in the external mic to get any audio, and I'm at v2.0.

 

I run a motovlog setup that I started with the Hero 7 Black. External mic and external power bank. The 8 works better than the 7 because I can leave the battery inserted. Anyway, after a manual update (to be sure, was already at v2.0), everything works fine without unplugging the external mic as long as the power bank isn't connected. I can connect the power bank after starting up and it stays fine until turned off again. But if I leave the mic and power bank connected and turn the camera on, the Audio input reads N/A until I unplug either the mic or power bank and plug it back in.

 

Really annoying. Anybody got a fix for this? @GoPro?

Highlighted
Tourist
Posts: 2

Re: [Hero 8 Black] No audio until unplug/plug ext mic in with ext power

Updated to firmware 2.01 and no resolution.

Highlighted
GoPro
Posts: 20,077

Re: [Hero 8 Black] No audio until unplug/plug ext mic in with ext power

Hi @txrmotot

 

This has been shared with the team.

We'll post back once new information is available.

 

Thanks!

Ej