Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Nomad
Posts: 39

Hero 8 Black Corrupt Video

[ New ]

Was shooting a 20min 4k 30p file on my 8 today with no hypersmooth.  When I hit the record button to stop the recording/powerdown (quickshot)  othe picture on the screen got all corrupted and I lost my footage.  Thlis was with the sd card provided with the camera 

Nomad
Posts: 39

Re: Hero 8 Black Corrupt Video

[ New ]
I am able to replicate this now. Maybe some1 else can chime in. (Using high bitrate setting). When quickcapture is used I lose all my footage after the 5:30 mark. Start a record in 4k with quick capture using high-bitrate. ( im not using hypersmooth if this helps replicate it). Then after 7 minutes of recording you stop and you will see that the gopro freezes during powerdown and you lose the 2nd half of your footage.
Nomad
Posts: 39

Re: Hero 8 Black Corrupt Video

[ New ]
Forgot to add If quickcapture is not used the camera performs normally.
Nomad
Posts: 39

Re: Hero 8 Black Corrupt Video

[ New ]
it seems this behavior only occurs when using 4k30. If someone else can try to replicate this when they get a chance I'd be interested to know if they also get the corruption.
Nomad
Posts: 39

Re: Hero 8 Black Corrupt Video

[ New ]

2nd user having same issue.  This is defintely a confimed bug. 

 

https://community.gopro.com/t5/Cameras/GoPro-Hero8-Black-Won-t-Save-More-than-5-20-of-4K-Video/m-p/4...

GoPro
Posts: 18,459

Re: Hero 8 Black Corrupt Video

[ New ]

Hello @toughjump03443. It would be best to get in touch with our Support team so they can troubleshoot the issue with you, and create a case to be submitted to the team. You may reach them by phone or chat through https://gopro.com/help/ContactUs .