Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Sightseer
Posts: 3

Hero 7 Night Lapse Photo issue

Hello,

when running in Night Lapse Photo mode Hero7 creates thousands of images, at same point it creates too many I guess and that kills the ability to connect the camera to a computer. GoPro Quik app does not recognise the camera untill you delete enough images via camera interface or format SD card. Can that be fixed please?

Thank you.

Highlighted
GoPro
Posts: 10,107

Re: Hero 7 Night Lapse Photo issue

Hello  @adroitclif3357. How do you access your camera content using your computer? Do you connect your camera directly to it, or insert the SD card via adapter? Is the same behavior (as you described above) observed with both methods of connection? 

Highlighted
Adventurer
Posts: 11,682

Re: Hero 7 Night Lapse Photo issue

Exactly what do you want a single photo.   a timelapse of photo,  etc. not sure  if you're saying interval is waht you chosen.

Highlighted
Sightseer
Posts: 3

Re: Hero 7 Night Lapse Photo issue


@fishycomics wrote:

Exactly what do you want a single photo.   a timelapse of photo,  etc. not sure  if you're saying interval is waht you chosen.


Pardon? What do you mean? I know that I want to grab those photos but this doesn't work.

Highlighted
Sightseer
Posts: 3

Re: Hero 7 Night Lapse Photo issue


@mariustanya wrote:

Hello  @adroitclif3357. How do you access your camera content using your computer? Do you connect your camera directly to it, or insert the SD card via adapter? Is the same behavior (as you described above) observed with both methods of connection? 


Hi @mariustanya, yes I connect my camera directly to my MacBook Pro (2019) using USB-C to USB-C cable. I don't have a microSD card reader so I didn't have a chance to check if I can read directly from a card. I'll do another test today and try to find out how many photos on the camera stops me from reading data from it.

Thanks.