Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Hiker
Posts: 13

Hero 7 - Default record mode not working in settings...

[ New ]

So, you know how you can select in settings the 'default mode' the camera will auto-start recording in when initiated while Hero is off?

 

Well with my Hero 7, I select in settings for the camera to start in TimeWarp mode. I then turn the camera off and am ready to record. I then press record, gopro turns on and records the 1st video in TimeWarp mode. I press stop, Hero stops recording and turns off.

 

But then all the future times I press record after that 1st video, the Hero 7 follows the same sequence, but all the rest of my videos are filmed in standard video mode (not TimeWarp)??

 

So out of the 10 videos shot only the 1st was in TimeWarp mode, but all the rest are just normal speed videos.

 

Anyone else have this issue? It has to be a glitch in the software??


Accepted Solutions
Hiker
Posts: 13

Re: Hero 7 - Default record mode not working in settings...

[ New ]
Sorry Fishycomics it was very difficult to understand your English, you might have to re-type. I have a feeling I found the solution, and the solution is that GoPro 7 doesn’t allow you to choose the default mode for ‘Quikcapture’, but only allows you to choose the startup default mode

View solution in original post


All Replies
Adventurer
Posts: 13,678

Re: Hero 7 - Default record mode not working in settings...

[ New ]

You  use  the qucik capture and set the  default mode to Timewarp. and when  you now shoot the  first  QC (quick capture) records. timewarp,  the   next one and all to follow are   video.

 

1.  Understanding you did re check the dash board, Prefrence that was set was correctly saved?  GoPro Hero 7 I'll demo mine and see if it works.  maybe you  may have to  like gopro Anne will say re-flash firmware start over.

 

Adventurer
Posts: 13,678

Re: Hero 7 - Default record mode not working in settings...

[ New ]

I wonder if my Hero 6 or hero 5 acts that way?

 

As this looks like the goPro hero 7  Default mode only  caters to the Mode On button only, and not the Quick capture .  GoPro will have to take your feedback to impliment this into the camera creating on the Dash-board/Prefrence/General/ QC default mode.

 

GoPro why  do we not have this awesome feature at all. what we have is  a default mode  only for the Mode on not quick capture????

 

 

 I was passed to Feedback so please do show your record of passing it to your team then saying so .  Saying is not a  commentment it is just listening and not acting. on it.

 

FISH

 

feed.png

Hiker
Posts: 13

Re: Hero 7 - Default record mode not working in settings...

[ New ]
Sorry Fishycomics it was very difficult to understand your English, you might have to re-type. I have a feeling I found the solution, and the solution is that GoPro 7 doesn’t allow you to choose the default mode for ‘Quikcapture’, but only allows you to choose the startup default mode
Explorer
Posts: 13,029

Re: Hero 7 - Default record mode not working in settings...

[ New ]
Default mode is not for Quick Capture. If you read the manual, it's short press = turn on and start recording, long press = turn on and start time laps. Default settings determines the mode the camera starts up in when powered on (using the side Mode/Power button).
Adventurer
Posts: 13,678

Re: Hero 7 - Default record mode not working in settings...

[ New ]

Yep do apologize default mode is for Mode on only send feedback to gopro their next camera will get it IF they listen was that short and sweet enough