Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Is your GoPro gear up to date? Check to see If it is on our Update page.
Posts: 39

Hero 7 Black - file resolution = 0 and quik key issue



Just after few hours with my new Hero Black 7 and I've found some issues. Not so bad issues but maybe you have noticed that too:


1. After I take a video, I can't check resolution in the file info. Tried to check on my Android phone and PC. PC info window shows me only Width: 0, Height: 0.

The only way I can see resolution info is by importing file into Sony Movie Studio 13, this is the only way.


My setting are: PAL 2,7k50 16/9, AIS auto, shutt auto, colors flat, ISO 100-400, AV 0, sharp low, audio wind

Also tried with PAL 1080p60 16/9 same other settings


2. This issue I have with Quik key. When I plug it into my Huawei P9 Lite 2017 there is no autostart quik app. My phone recognize that there is mass storage connected, I can open it, browse it, but GoPro app won't start automatically.

Ofcourse I can manualy open app and then I see "Quik key" label in the options list but... it's not how it should work, right? It's "quik" key...




Posts: 6,533

Re: Hero 7 Black - file resolution = 0 and quik key issue

Hello @flaj


When checking the file's Properties, it should give you information through Details.

If the information is missing, you may need to reset your camera and reformat your SD card.


For the Quik Key, see Why Doesn't the GoPro App Recognize my Quik Key SD Card Reader?