Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-332439%22%20slang%3D%22en-US%22%3EHero%207%20Black%20%26amp%3B%20Windows%2010%20-%20Audio%20and%20video%20out%20of%20sync%20when%20copied%20to%20PC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-332439%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20Hero%207%20Black%20and%20just%20got%20back%20from%20two%20trips%20where%20I%20used%20the%20GoPro.%20I%20copied%20some%20video%20files%20off%20the%20camera%20onto%20my%20PC.%20The%20audio%20and%20video%20are%20not%20even%20close%20to%20synced%20up.%20I%20installed%20the%20HEVC%20Video%20Extensions%20from%20the%20Microsoft%20Store%20and%20that%20did%20not%20help.%20I%20also%20installed%20PotPlayer%20to%20play%20the%20videos%20and%20that%20did%20not%20help%20either.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20PC%20is%20Windows%2010%20with%20an%20i7%203.40%20GHz%20and%2032%20Gigs%20of%20memory.%20My%20video%20card%20is%20an%20Nvidia%20GeForce%20GTX%20750.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20do%20I%20need%20to%20do%20to%20make%20the%20videos%20play%20correctly%20with%20the%20audio%20and%20video%20in%20sync%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-332439%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO7%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-332484%22%20slang%3D%22en-US%22%3ERe%3A%20Hero%207%20Black%20%26amp%3B%20Windows%2010%20-%20Audio%20and%20video%20out%20of%20sync%20when%20copied%20to%20PC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-332484%22%20slang%3D%22en-US%22%3E%3CP%3Ecan%20you%20tell%20the%20site%20your%20settings%20for%20the%20video.%26nbsp%3B%20the%20sd%20card%20exactly%20used.%20and%20can%20you%20take%20a%20test%20clip%20to%20replicate%20it.%26nbsp%3B%20and%20post%20up.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Egopro%20may%20want%20to%20you%20to%20try%20a%20few%20things%20like%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Efactory%20reset%20the%20camera%2C%20re%20flash%20the%20firmware%20and%20fully%20format%20the%20card.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20you%20used%20other%20devices%20please%20do%20tell.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-334055%22%20slang%3D%22en-US%22%3ERe%3A%20Hero%207%20Black%20%26amp%3B%20Windows%2010%20-%20Audio%20and%20video%20out%20of%20sync%20when%20copied%20to%20PC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-334055%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20looks%20like%20the%20slow%20motion%2C%2060%20fps%20videos%20don't%20play%20correctly%2C%20but%2030%20fps%20are%20fine.%20My%20work-around%20is%20to%20import%20the%20videos%20into%20my%20phone%2C%20edit%20them%20to%20remove%20the%20slow%20motion%2C%20then%20copy%20them%20to%20my%20computer.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20a%20way%20to%20save%20the%2060%20fps%20videos%20in%20a%20way%20that%20a%20PC%20will%20play%20them%20with%20the%20audio%20and%20video%20in%20sync%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-334097%22%20slang%3D%22en-US%22%3ERe%3A%20Hero%207%20Black%20%26amp%3B%20Windows%2010%20-%20Audio%20and%20video%20out%20of%20sync%20when%20copied%20to%20PC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-334097%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%20seems%20the%20isuse%20is%20not%26nbsp%3B%20you%20but%20maybe%20t%20he%26nbsp%3B%20media%20player%2050%2F60%20fps%20is%20not%20a%20slo%20mo%20setting.%20I%20always%20shoot%2060%20fps%20with%20no%20issues%20of%26nbsp%3B%20playback.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20you%26nbsp%3B%20%26nbsp%3Bagain%20load%20a%20clip%20to%20youtube%20nd%20watch%20it%20you%20may%20see%20it%20play%20correctly.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 2

Hero 7 Black & Windows 10 - Audio and video out of sync when copied to PC

[ Edited ]

I have a Hero 7 Black and just got back from two trips where I used the GoPro. I copied some video files off the camera onto my PC. The audio and video are not even close to synced up. I installed the HEVC Video Extensions from the Microsoft Store and that did not help. I also installed PotPlayer to play the videos and that did not help either. 

 

My PC is Windows 10 with an i7 3.40 GHz and 32 Gigs of memory. My video card is an Nvidia GeForce GTX 750.

 

What do I need to do to make the videos play correctly with the audio and video in sync?

Adventurer
Posts: 9,326

Re: Hero 7 Black & Windows 10 - Audio and video out of sync when copied to PC

can you tell the site your settings for the video.  the sd card exactly used. and can you take a test clip to replicate it.  and post up.

 

gopro may want to you to try a few things like 

 

 

 

factory reset the camera, re flash the firmware and fully format the card.

 

If you used other devices please do tell.

Tourist
Posts: 2

Re: Hero 7 Black & Windows 10 - Audio and video out of sync when copied to PC

It looks like the slow motion, 60 fps videos don't play correctly, but 30 fps are fine. My work-around is to import the videos into my phone, edit them to remove the slow motion, then copy them to my computer.

 

Is there a way to save the 60 fps videos in a way that a PC will play them with the audio and video in sync?

Adventurer
Posts: 9,326

Re: Hero 7 Black & Windows 10 - Audio and video out of sync when copied to PC

  seems the isuse is not  you but maybe t he  media player 50/60 fps is not a slo mo setting. I always shoot 60 fps with no issues of  playback.

 

If you   again load a clip to youtube nd watch it you may see it play correctly.