Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 3

Re: Hero 7 Black External Power Issue

I've investigated further: it definitely depends on the USB-C cable used.

 

When I used THIS 3m USB-C to USB-C cable – https://www.amazon.de/gp/product/B01N20JIOU –, I had exactly the same effect with the camera switching off after starting recording when the cable was plugged in BEFORE starting the recording.

 

When using the original Apple USB-C 2m cable (https://www.apple.com/de/shop/product/MLL82ZM/A/), it works flawlessly.

 

The battery pack used is an USB-C Anker Powercore + 26,800 mAh Powerbank (https://www.amazon.de/gp/product/B06XQ19LWL/)

 

Unfortunately, I can only record in 2,7K/50fps - because when filming with 4K/50fps the camera gets so hot that it shuts down after ~1h recording time. With 2,7K, it does record for the full SD capacity, like ~4h.

Highlighted
Tourist
Posts: 3

Re: Hero 7 Black External Power Issue

@graytree76514 – can you maybe comment on my article above? Is GoPro going to investigate this?

Highlighted
GoPro
Posts: 15,303

Re: Hero 7 Black External Power Issue

Hello @foggybeach03280. Thank you for sharing results of your test. We have forwarded these details to the team. We will provide an update once we hear back from them. Best regards!

Highlighted
Tourist
Posts: 5

Re: Hero 7 Black External Power Issue

I've been using x4 GoPro 6 cameras @ 2.7k 3:3 60FPS PT ON for a while now. My goal was to run each camera for 2 hours straight off of external power. I am at the point where I no longer run into problems or random shut downs in the middle of recording. I have x4 sets of the below items running simultaneously. I do not use the GoPro battery in any form when shooting like this. 

 

  • 128GB SanDisk (Lasts about 3hr:12)
  • Anker 21,000 battery (Lasts 8hr+)
  • Provided USB-C cable (Thick or thin)
  • Couple of mounts to hold the GoPro to Anker battery

 

After some initial flubs using the GoPro battery inside the camera, I removed them completely.  I have not had a problem since and have recorded about 128 hours of footage this way. I trust the Anker battery more than I trust the finicky GoPro.

 

I'd find a picture of the red warning but apparently nobody on Google Images is recording like me...

 

The ONLY problem I've run into doesn't actually do anything other than make me nervous. When the camera is done recording for two hours, I wake it up by tapping the LCD. When the screen lights up there is a red warning bar at the top covering the area where the timecode and record icon would be. It says something about the battery dying. I hit the x to close it and it reveals that the camera is still recording. I then stop the recording and prepare for the next.

Highlighted
GoPro
Posts: 18,323

Re: Hero 7 Black External Power Issue

Hi @fireymesa58577

 

Did you notice if the camera got too hot?

 

Please note: 

If the camera gets too hot, a message appears on the screen indicating that the camera is shutting down. The camera stops recording, saves your video, disconnects from the GoPro App, and powers off. If this happens, let your camera sit and cool before attempting to use it again. 

 

Is there a chance the warning relates to the camera temperature?

 

Thanks!

Ej

 

 

Highlighted
Tourist
Posts: 5

Re: Hero 7 Black External Power Issue

Too hot to touch longer than a few seconds. Mainly the metal lens frame.

I'm almost certain the warning doesn't mention temperature but I'll recreate it tomorrow and add a picture.
Highlighted
GoPro
Posts: 15,303

Re: Hero 7 Black External Power Issue

It would be helpful, @fireymesa58577. We will look forward to an update from you. Thanks!

Highlighted
Tourist
Posts: 5

Re: Hero 7 Black External Power Issue

I ran some tests but didn't use the same USBC cables. One camera used the thicker USBC cable that comes with the GoPro 6, one used the thinner USBC cable that comes with the dual charger, and one used a 3rd party USBC that came with a 3rd party tri charger.

 

Below is the red warning bar I get after returning to the cameras 2 hours later.

It is more generic than I had remembered. This appears randomly during the recording but I don't get to check until 2 hours.

It has not ever caused a problem so I've just ignored it.

 

I'm also noticing just now that the plug icon on the top right starts blinking at some point after being solid.

 

Low Battery