Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Hiker
Posts: 28

Re: Hero 6 Telemetry Not Showing in Dashware

As far as I'm concerned, this is solved - I can 100% recommend this tool:

 

https://www.trassy.pl/blog/syncloc

 

I worked with the developer over the last couple days and he was able to address everything that I thought could be useful

 

- don't be alarmed by this being an online tool, the processing happens client-side and takes a couple seconds even for 20GB of video

- Once processed, you can export individual GPX files for each of your videos.

- These files can be used in DashWare and work without any adjustements (below is a sample clip)

- You can also load the gpx files into Google Earth or any similar program and easily see where was each of your individual videos taken or conversely, in which file is the video from a given location. 

 

Sample from Dashware using a files exported from Trassy.pl 

 

 

The GPX export is only a small part of the site allows you to do - go check it out.

 

FB - https://www.facebook.com/ruszamy/

 

Highlighted
Sightseer
Posts: 1

Re: Hero 6 Telemetry Not Showing in Dashware

Does anyone have a solution for the Problem, except for any other software? No Telemtry showing in Dashware with the Hero 6 , does anyone have a guide?
Highlighted
Tourist
Posts: 2

Re: Hero 6 Telemetry Not Showing in Dashware

The Solution is:

Install GoPro Quick

copy C:\Program Files\GoPro\GoPro Desktop App\telemetrydata\DataProfiles\Hero6GPMF

to

C:\Program Files\DashWare\DataTool\DataProfiles\

and have fun :-)

Highlighted
Backpacker
Posts: 999

Re: Hero 6 Telemetry Not Showing in Dashware

i've just done that & going to give it a try. Interesting there was a Karma profile in the Quik folder as well, i've copied that hoping for something special from the drone footage

Highlighted
Backpacker
Posts: 999

Re: Hero 6 Telemetry Not Showing in Dashware

well i've just tried it, & made no difference at all. Still can't get Hero 6 data to work :(

Highlighted
Tourist
Posts: 5

Re: Hero 6 Telemetry Not Showing in Dashware

Copying the dataprofile is not working. Looking at the files (GoPro.xml and the Hero6GPMF.xml) i see many similarities in the way the file is constructed. But also many different elements in the file.

DashWare doesn't seem to recognize the profile file from Quick. When i select File --> Edit Data Profile... i get into the profile editor. When i refresh the list, i will not see the Hero6 profile. I do see the default supplied profiles (like GoPro.xml).

 

What is the purpose of this action? Does DashWare only need to have the right profile to understand how to read the telemtry data from the MP4 file? And if so, can you copy your profile file here?

 

 

Kind regards,

Bram

Highlighted
Tourist
Posts: 2

Re: Hero 6 Telemetry Not Showing in Dashware

ok I Have DashWare ver. 1.9.1 and this file worked for my hero6 videos.

only copy it to: C:\Program Files\DashWare\DataTool\DataProfiles.

 

https://drive.google.com/file/d/1HZZVTXcSBIUFI-AEL9Tcho59YQr_Mbb1/view?usp=sharing

 

 

 

Highlighted
Tourist
Posts: 5

Re: Hero 6 Telemetry Not Showing in Dashware

Thanks for sharing, although the same trick doesn't work for me.

 

I also see a folder Documents\DashWare\DataProfiles. But also when i copy the file over there it doesn't work.

I am using Windows 7 in a VMWare virtual machine on Mac. Don't think it should make a difference, but just to be sure the situation is clear.

 

Did you change anything to the file?