Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 4

Hero 5 underwater white balance

Hi,

Im having a problem with my white balance when im recording underwater. Im using a red filter with my white balnce set at auto. However, my footages is always green in color. Have been having this issue since getting my Hero5.

Please help!!! Thanks guys :)
Explorer
Posts: 12,791

Re: Hero 5 underwater white balance

The WB color you get in water depends on the water color and depth. If you don't have an editor with good color correction, you might want to use manual wb. You'll have to play around with it, but it sounds like you need to be in the 5500-6500k range.

If you have a good video editor, you can try setting the wb to native.
Tourist
Posts: 4

Re: Hero 5 underwater white balance

Hi, thanks for the suggestion. Btw the color was really green even if it is set as Native. I have attached an example

GOPR0999.JPG
Explorer
Posts: 12,791

Re: Hero 5 underwater white balance

Also, I think you are going to get better results with a magenta color rather than red. Red is for blue Magenta for green. If you can't get it corrected manually with wb adjustments, this is going to be your next step.
Tourist
Posts: 12

Re: Hero 5 underwater white balance

That was a very strange color. It looks like you are in blue waters, so red filter should be the right filter.

Everything works fine, while OVER water, without filter?

 

Could you go through your settings once more? To be sure you haven't missed anything. If you could post all your settings, we might be able to figure out something.

Tourist
Posts: 12

Re: Hero 5 underwater white balance

Here's what my Hero 3+ Black does, with a red filter, in similar waters. And then a little tweak in Camera RAW.

 

22459193_10154865741086135_7562555781529678124_o.jpg

Tourist
Posts: 4

Re: Hero 5 underwater white balance

[ Edited ]

Yea it works fine outside the water.

 

These were my settings:

Color: Flat

WB: Native

ISO: 1600

Shutter: Auto

EV Comp: 0

Sharp: High

 

Tourist
Posts: 12

Re: Hero 5 underwater white balance

[ Edited ]

First I would like you to update the camera's software, if you haven't already done it.

 

Try this:

 

Spot Meter - OFF

ProTune - ON

White balance - Auto

Color - GoPro Color

ISO Limit - 1600

Sharpness - Medium or High

EV Comp - -0,5 to -1,0

 

This should work fine with natural light and red filter. At least between 3-15m. Take off filter above or below those depths.

 

Best of luck!