Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Hiker
Posts: 8

Hero (2018) — Weird audio problem

 

Hi!

 

I've just bought the GoPro Hero 2018 and made some test footage.

 

I noticed that in every video, the sound starts quietly with flat sound, then, after 5 to sometimes even 15 seconds, gradually turns to nice stereo sound with good bass. One time it takes longer than the other, which makes it unpredictable how it will turn out. 

 

Can I do something to fix this? I already tried resetting the device. 

I'm running firmware 01.00.

 

Thanks in advance!

Highlighted
Hiker
Posts: 8

Re: Hero (2018) — Weird audio problem

EDIT: I watched my videos again and it's 3 to 5 seconds. 

 

Are other people experiencing the same?

Highlighted
GoPro
Posts: 10,064

Re: Hero (2018) — Weird audio problem

Hello @rapidrange64746

 

Thank you for sharing your results. It is odd that the camera does not capture audio the whole time. How do you do the recording? Is it through QuikCapture? That is using the Top (shutter) button while the camera is off. Does the resolution setting matter?

 

Although you have the latest firmware, try manually updating the camera. This ensures that whatever error is associated with the current installation will be cleared out. You can follow the instructions under Manual Update here

 

Let us know how it goes. 

 

Thanks, 
Marius

 

 

 

Highlighted
Hiker
Posts: 8

Re: Hero (2018) — Weird audio problem

Hi, I can hear audio, but it's a bit muffled. It happens all the time (tried every setting).

  • With QuikCapture, it takes 5.5 seconds before the muffled audio turns into the clear stereo audio
  • Without QuikCapture, it takes about 2.5 to 3 seconds.

The Hero has no new updates yet (still at version 1.0). I've already reset this device.

 

I've read other posts (Hero 5 and 6) saying that this is normal?

Highlighted
GoPro
Posts: 10,064

Re: Hero (2018) — Weird audio problem

Hello @rapidrange64746

 

I tested with my HERO6 Black camera but did not experience the muffled audio during the first few seconds of the recording. I do not have access to the HERO (2018) at this time so I am not able to test with it. Try the manual update in addition to the camera reset that you did. This is even if the camera already has the same firmware. This will help further isolate the issue. Will wait for an update from you. 

 

Thanks, 
Marius

Highlighted
Hiker
Posts: 8

Re: Hero (2018) — Weird audio problem

Hi!

When I type my serial number on the website to try the manual update, the box becomes red, indicating my serial number is incorrect (while it is correct).

On the website I also read that the GoPro's newest firmware is 01.00, so there's nothing much I can do, I think...
Highlighted
GoPro
Posts: 10,064

Re: Hero (2018) — Weird audio problem

You might not be on the correct update page, @rapidrange64746

 

Try this. Visit this page: https://gopro.com/update/hero-2018

Once on the page, select "Update your camera manually" under "Other Ways to Update."

Then put in the required information. See if the serial number would already be recognized. 

 

Thanks, 
Marius

Highlighted
Hiker
Posts: 8

Re: Hero (2018) — Weird audio problem

Hi @mariustanya, thanks for your quick replies. I was able to manually update it now, but still gives me the same issue.

 

I uploaded a sample: 

As you can hear, "the good sound" kicks in after 2.5 seconds. As mentioned earlier, with QuikStart, it takes about 5-6 seconds (but I'll just not use it).

 

Good sound fades in during the first 3 seconds. It's more disturbing if you're talking to the camera, because your voice will sound muffled.