Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 3

HERO8 audio not in sync using internal mics

The audio is delayed about .75 seconds. This is before any editing, just copied the  .mp4 from the SD card to my phone with a USB OTG cable. Same problem after copying the file to Windows 10. Same problem if I transfer the file using the Android app.  I'm not doing anything different than what I did with my Hero 5 black, which did not have this problem.

 

Using built-in mics with wind reduction off (not auto) in stereo mode. I'm running firmware 1.60 .

 

I've been around long enough to recognize this as a firmware problem.

 

Is this being addressed in the next release?

 

It is reallllly  tediaous to have to sync the audio to the video in post production.

 

Steve

Highlighted
Hiker
Posts: 18

Re: HERO8 audio not in sync using internal mics

What video mode are you using when you run into this delay?
I normaly use 1080/30 fps and I don't experience any delay with the sound track there.

Highlighted
Tourist
Posts: 3

Re: HERO8 audio not in sync using internal mics

I shoot only in 2.7k 60 fps wide flat color ev -.5 Hypersmooth 2.0 set to High.

 

Testing other modes would be for GoPro support. I cant use the other modes for paragliding. 

Highlighted
Hiker
Posts: 18

Re: HERO8 audio not in sync using internal mics

True, GoPro should be doing the testing, but I'm curious if my camera will misbehave on those settings. I'll check it out when I get a chance.

Highlighted
Tourist
Posts: 3

Re: HERO8 audio not in sync using internal mics

I engaged GoPro support. It was exactly what I expected, "are you using an approved SD card" ( yes, the best Extreme Pro on the list) , "Do a manual firmware update" (which I did) .
Further careful testing shows minimal audio lag when the camera is steady, but some lag when the camera is moving and Hypersmooth is compensating.

Engineering needs to address this.
Highlighted
Tourist
Posts: 9

Re: HERO8 audio not in sync using internal mics

The same thing happens to me with the Hero 7 Black with exactly the same settings - just using Hypersmooth 1st gen. This started after I updated to the newest firmware last week -> as very often I really regret this now.

Highlighted
Hiker
Posts: 18

Re: HERO8 audio not in sync using internal mics

[ Edited ]

I tested my Hero 8 with the firmware update and I'm not getting audio lag at any resolution or frame rate, even with Hypersmooth active and with the camera moving around. There must be some other setting everyone is using that I am not.

Highlighted
Tourist
Posts: 9

Re: HERO8 audio not in sync using internal mics

Well, maybe the reason is my audio setting? I have set up to "Stereo" as other settings absolutely destroy audio quality when it is not windy.

Please try with this so we can see if there’s the glitch.

 

Thanks!