Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 4
Accepted Solution

HELP PLEASE - White balance issue, red looks orange

Hello guys,

I've been using wb native and the red color looks kind of orange. in pos production it is very hard to bring up the red color and stay orange color as orange. I have some examples:

Shutter: Auto

ISO: 100 to 1600

EV Comp: 0

Colour: Flat

White Balance: Native

Sharpness: Low
https://www.youtube.com/watch?v=bFY3-5RzVe0

---------
When I use wb auto, I can see red and orange in perfect state.

 

Shutter: Auto

ISO: 100 to 1600

EV Comp: 0

Colour: Flat

White Balance: Native

Sharpness: Low
https://www.youtube.com/watch?v=yeNGAMjQyA4

Is it a issue? What do you know about that? 

Thanks!

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Accepted Solutions
Highlighted
Explorer
Posts: 13,002

Re: HELP PLEASE - White balance issue, red looks orange

Try setting the WB temperature manually. If you are using a quality editor like Adobe Premiere Pro you can use HSL Secondary to isolate the reds and bring out the color more to your liking.

View solution in original post


All Replies
Highlighted
Explorer
Posts: 13,002

Re: HELP PLEASE - White balance issue, red looks orange

Try setting the WB temperature manually. If you are using a quality editor like Adobe Premiere Pro you can use HSL Secondary to isolate the reds and bring out the color more to your liking.