Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-275424%22%20slang%3D%22en-US%22%3EGopro%20Hero%203%20plus%20black--video%20blur%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-275424%22%20slang%3D%22en-US%22%3E%3CP%3Evideo%20is%20not%20sharp%20and%20looks%20very%20blurry.%20i%20set%20the%20setting%201440%26nbsp%3B%40%2048fps.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CIMG%20src%3D%22https%3A%2F%2Fvcsem46788.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F5429i1F0BCDB6FB80D090%2Fimage-size%2Foriginal%3Fv%3D1.0%26amp%3Bpx%3D-1%22%20border%3D%220%22%20alt%3D%22vlcsnap-2018-12-21-20h23m56s911.png%22%20title%3D%22vlcsnap-2018-12-21-20h23m56s911.png%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-275424%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO3%2B%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-275450%22%20slang%3D%22en-US%22%3ERe%3A%20Gopro%20Hero%203%20plus%20black--video%20blur%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-275450%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F83863%22%20target%3D%22_blank%22%3E%40coolmisa%3C%2FA%3E%2C%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EMay%20I%20know%20the%20exact%20settings%20please%3F%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EHave%20you%20tried%20setting%20it%20to%2060fps%3F%3C%2FP%3E%0A%0A%3CP%3Eclean%20the%20lens%20as%20well.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ERegards%2C%3C%2FP%3E%0A%0A%3CP%3E-Jay%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Highlighted
Sightseer
Posts: 1

Gopro Hero 3 plus black--video blur

video is not sharp and looks very blurry. i set the setting 1440 @ 48fps. 

vlcsnap-2018-12-21-20h23m56s911.png

GoPro
Posts: 3,505

Re: Gopro Hero 3 plus black--video blur

 

Hi @coolmisa,

 

May I know the exact settings please?

 

Have you tried setting it to 60fps?

clean the lens as well.

 

Regards,

-Jay