Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Cameras
Reply
Tourist
Posts: 2

GoPro7 Black + USB-C Extension Cable + GoPro Microphone Adapter = No Sound recorded

[ New ]

I've got the the GoPro 7 Black with the lastest Firmware and im using the GoPro Microphone Adapter with a Rhode Lavalier Microphone and a Powerpack attached to it.

 

All works fine. Microphone sound is recorded and the Powerpacks loads the Camera.

 

But when im trying to use a usb-c extention-Cable between the GoPro and the Micrphone Adapter, there is no Sound recorded.

 

In the Options of the Camera the Dropdown for selecting diverent options is still available, so the Adapter is found by the Camera (Screenshot attached)

 

 

 

I've have tried 8 diverend types of USB-C Extension Cables, all of good Quality and certified for Datatransfer up to 10gbit/s

 

So i came to the conclusion that this Problem must be Problem of the GoPro Camera, not of the Cables.

 

So any ideas for solving this problem?

Screenshot_20200416-140137.png
Adventurer
Posts: 14,535

Re: GoPro7 Black + USB-C Extension Cable + GoPro Microphone Adapter = No Sound recorded

[ New ]

Use a usb type A to type C cable. not an extension, and the  product will operate .

 

  GoPro wrote protect is working. it is stopping the  extension cable from operating. ask GoPro about it and they be more then happy to tell you. the camera has software about connections  in it. why the extension cable failed years ago, and still today.

Highlighted
Tourist
Posts: 2

Re: GoPro7 Black + USB-C Extension Cable + GoPro Microphone Adapter = No Sound recorded

[ New ]

first of all thx for your fast reply, but im a bit confused...

 

you say i should use a type a to type c cable. but the gopro has a female type c port, and the adapter has male typce c.

 

ive tried this already with some adapters and cables, but the only thing working is charging the camera... not even the adapter is found by the camera.

 

ive already guessed that this whole thing is caused by a softwareprotection kind of thing from gopro....

 

But seriously GoPro .... first you force us to buy a really expensive kind of adpater with a ridiculous short USB-Cable, and  then you dont let us use extentions cables for a better usability? Shame on you!