Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 6

GoPro Max - I recorded some beautiful video but there is no sound :(

Hi All,

 

This morning I recorded some beautiful video with my daughter.

 

I went back home and found out that all my video have no sound :(

 

Anyone knows why this happened? how can I prevent it to happen again?

 

I did one test at home and I recorded both, one regular video and one 360 video, both had sound working.

 

Why all my video this morning has 0 sound? so sad, the videos were all good.

Highlighted
GoPro
Posts: 18,795

Re: GoPro Max - I recorded some beautiful video but there is no sound :(

Hi @babygoprohk

 

It is possible that the audio part of the file got corrupted.

What SD card are you using?

What were the settings used?

Do you remember if the recording was initiated via Quikcapture or did you turn the camera on before pressing the shutter button?

 

Thanks!

Ej

Highlighted
Tourist
Posts: 6

Re: GoPro Max - I recorded some beautiful video but there is no sound :(

Hello,

 

Thank you for your help.

 

I pressed the shutter button as usual.

 

I am using a Sandisk extreme pro (UHS-1 U3 / V30) A2 128GB

 

I am running the latest firmware on my GoPro Max.

 

I guess it is due to a bug, something went wrong with the camera.

 

I made about 10 more test recording videos (360 and wide angle) and no problem.

 

Unfortunately I lost some good souvenirs with my daughter, I already deleted the videos that had no sound.

 

From now on I will take the habit to make a test video each time before recording something and play it on my camera to see if it was recorded with sound.

 

I am pretty sure it was a bug from the software of the camera, because ALL the videos I recorded had no sound.

I didn't turn on and off the camera multiple times.

I just turned it on once and recorded some videos within a 2 hours period of time, all the video had no sound... but after when I turned off the camera at home and turned it on again, this problem disappeared.

Highlighted
GoPro
Posts: 18,795

Re: GoPro Max - I recorded some beautiful video but there is no sound :(

Hi @babygoprohk

 

I recommend running a manual update. https://gopro.com/en/us/update

This corrects any errors that may have been encountered with the previous installation.

 

If you encounter the same, please reach out to our Support Team to  have this checked further.

https://gopro.com/help/ContactUs

 

Thanks!

Ej
 

 

Highlighted
Tourist
Posts: 6

Re: GoPro Max - I recorded some beautiful video but there is no sound :(

Hi @aragon1006,

I recorded few more videos, no problem occurred.

I will inform you if I encounter this issue again.

For your information, I upgraded to the latest firmware already about 10 days ago.

Thank you
Highlighted
Hiker
Posts: 25

Re: GoPro Max - I recorded some beautiful video but there is no sound :(

Hello,
I had the exact same problem on some of my videos, though i used Quickcapture and i am running a newer version 1.35
Is that a known bug? Do you need to investigate further?
Highlighted
GoPro
Posts: 18,795

Re: GoPro Max - I recorded some beautiful video but there is no sound :(

Hi @andreasgp

 

Have you gone through the suggested steps above?

If it's still the same, please reach out to our Support Team through https://gopro.com/help/ContactUs
Please have your camera's serial number and proof of purchase ready.
 

Thanks!

Ej

Highlighted
Tourist
Posts: 8

Re: GoPro Max - I recorded some beautiful video but there is no sound :(

I had one clip do this the other day...all the others before and after seemed to be just fine.