Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 4

GoPro Hero 9 Video shaky and blurry footage

[ New ]

Why is my footage shaky and blurry while I'm walking. My video settings are Cinematic 4K/60/Linear + HL with Hypersmooth Boost.

Hiker
Posts: 25

Re: GoPro Hero 9 Video shaky and blurry footage

[ New ]
Gopro use digital stabilization, in low light can not work well if the shutter speed is very low the imagen will be always blurry
Nomad
Posts: 129

Re: GoPro Hero 9 Video shaky and blurry footage

[ New ]
I’ve been testing this as well, I think the issue is with Hypersmooth High and Boost with Linear + Horizon Leveling in 24-30fps. Attached is a screenshot from 4K @ 24fps and the entire clip is a jittery blurry mess. I did shoot a lot yesterday with 4K and 2k @ 60fps with Hypersmooth “On” and didn’t have the issue. I also have my ISO Max at 1600 which is pretty high.
Nomad
Posts: 129

Re: GoPro Hero 9 Video shaky and blurry footage

[ New ]

35726719-B321-4879-B7F1-218EDE9B78A4.jpeg

Hiker
Posts: 25

Re: GoPro Hero 9 Video shaky and blurry footage

[ New ]

I only tested in 5k30p, 4k60p, 2.7k 120p, 1080 240p and it works, so could be, I will test 4k 24p and 30p (but I don't use it)

Tourist
Posts: 4

Re: GoPro Hero 9 Video shaky and blurry footage

[ New ]
Thank you for your input. Are you shooting with hypersmooth on but linear + hoziron one boost off?
Hiker
Posts: 25

Re: GoPro Hero 9 Video shaky and blurry footage

[ New ]

I made a fast test 4k24p lineal horizon level, interior and was fine... but I should do a more intensive test outdoor with low light as your shot. That blurry imagen only could happen in dark night, with some light I has always a good imagen in 4k60p lineal + horizon.

Hiker
Posts: 32

Re: GoPro Hero 9 Video shaky and blurry footage

[ New ]

I having the same issue, i did some test and it happends every time when im using hypersmooth and HL, doesnt matter what resolution, if you treat it gendle thats not happen and if you walk or move the camera quick up and down or to the sides yes that will be always there....now if you turn them complitly off, the camera is good, i belive that is a software issues, please any solution will be appreciated, thank you guys