Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Cameras
Reply
Tourist
Posts: 4

GoPro Hero 5 Black AutoUpload!

[ New ]

Ich habe eine GoPro Hero 5 am Stromnetz die ein Autoupload eines Zeitraffers in die Cloud laden soll. Es ist alles eingerichtet und aktiviert aber es erfolgt kein AutoUpload. 

 

In der Anleitung heisst es wenn der Akku aufgeladen ist. Muss der bei 100% sein, weil das ist er nie oder nicht mehr. Kann das der Grund sein das der Autoupload nicht bei 92% Akkuleistung und Dauerstrom? Oder gibt es eine andere Fehlerquelle?

 

Viele Grüße. 

Hartmut 

GoPro
Posts: 15,660

Re: GoPro Hero 5 Black AutoUpload!

[ New ]

Hello @hartmutboesener. Just to verify, have you been able to successfully set up the Auto Upload in the camera? For further details, see Auto upload your footage to the cloud.

Tourist
Posts: 4

Re: GoPro Hero 5 Black AutoUpload!

[ New ]

yes, I was able to set it up successfully but nothing is uploaded!

Highlighted
GoPro
Posts: 21,084

Re: GoPro Hero 5 Black AutoUpload!

[ New ]

Sorry to hear about that, @hartmutboesener. Do you get an error message when attempting to auto upload your media to the cloud? Does the upload initiate? A 92% battery level should not cause the auto upload to stop working. The camera should be connected to a power source at all times while the upload is ongoing. 

 

If the issue continues to be observed, see if using other methods of adding media to the cloud will help. Let us know how it goes. Thanks!

Tourist
Posts: 4

Re: GoPro Hero 5 Black AutoUpload!

[ New ]

No error message when attempting the autoupload. The cam is ready for the autoupload, see the picture. 

GoPro
Posts: 21,084

Re: GoPro Hero 5 Black AutoUpload!

[ New ]

Thank you for sending the photo, @hartmutboesener. If the upload has already been set up, plugging the camera into a power source at home (or wherever the setup was done for network connection) should trigger the upload. This happens even when the camera is not paired to the app. 

 

Do you see any progress or information on the camera screen to indicate that it is uploading or has started doing so? 

 

To further isolate the issue, try importing some media to the GoPro App on your phone. Then, make sure that the Mobile Upload feature is enabled. (On the app, go to Settings, then My Account, then Mobile Upload). 

See if the app will start adding the media to the cloud. Indicators at GoPro Subscription - Mobile Upload will guide you.