Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 4

GoPro 9 Audio trouble

[ New ]

I get wav files when raw audio is turned off - why?

 

Regards

Geir


Accepted Solutions
Tourist
Posts: 4

Re: GoPro 9 Audio trouble

[ New ]
No, my few profiles have all been set RAW Audio set to off. So I think bug. Have used the same profile on the current trip, and suddenly I discover the next day that I have received WAV files. Well, now it seems that everything is normal again after Factory reset.

View solution in original post


All Replies
Adventurer
Posts: 14,249

Re: GoPro 9 Audio trouble

[ New ]

lets ask some cameras with slo mo will create wav files

Tourist
Posts: 4

Re: GoPro 9 Audio trouble

[ New ]

It is not slowmo recording. The recordings were made at normal speed. This has not happened before. That there are wav files has arisen without a choice made by me, and I may not get rid of it without resetting the camera?

Adventurer
Posts: 14,249

Re: GoPro 9 Audio trouble

[ New ]

try to factory reset and take a test shot and see if it happens again.

Tourist
Posts: 4

Re: GoPro 9 Audio trouble

[ New ]

Hi! I did a factory reset, and now the camera is working properly :-)

Adventurer
Posts: 14,249

Re: GoPro 9 Audio trouble

[ New ]

what may have happened was you  thought you had  wav  audio off and  did not, or another profile was incorrectly set up,   good luck in filming

Tourist
Posts: 4

Re: GoPro 9 Audio trouble

[ New ]
No, my few profiles have all been set RAW Audio set to off. So I think bug. Have used the same profile on the current trip, and suddenly I discover the next day that I have received WAV files. Well, now it seems that everything is normal again after Factory reset.