Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Hiker
Posts: 26

Re: GoPro 8 dead pixels (sensor) at iso 100-400. Three cameras in a row!

If this is the case with most cameras, then you need to make a back, and not sell it and ruin people's nerves. I am just disappointed.
Highlighted
Adventurer
Posts: 13,471

Re: GoPro 8 dead pixels (sensor) at iso 100-400. Three cameras in a row!

Yes I can deal with it as I do not use Nightlapse every day. I use video and photo. 

As I just taken a photo and video in your setting ISO 100 min ISO 400 Max no dead pixal

 

and see no issue, so what you're saying in the four threads you got it in video mode only, that can be somethingtotally different  then Nightlapse.  While doing  this my shutter was BLANK  I had to  adjustit  to actually see it  reappear go-figure anew issue arises Lol  what  else is new

 

GOPR2137.JPG

 

video frame grab

 

SnapShot.jpg

 

Highlighted
Adventurer
Posts: 13,471

Re: GoPro 8 dead pixels (sensor) at iso 100-400. Three cameras in a row!


@activepeak40365 wrote:

Iso 100, exposure 30 seconds. It's just a disaster and a shame


 

 

@robert1326    totally Agree.    the main poster  never mentions  he is using   Nightlapse, and left out his exposure delay.

 

 

Highlighted
Adventurer
Posts: 13,471

Re: GoPro 8 dead pixels (sensor) at iso 100-400. Three cameras in a row!

@activepeak40365   you never mentioned at teh start so  that said   do not use timelapse Nightlapse settings . the photo I showed is a photo. not there m the video I showed is a video mode not  there. its only in  timewarp  Nightlaspe on the shutter speed  as @robert1326  said in the topics if not, a Hot pixal not getting a charge fast enough causing a Pixal  to incorrectly light up.  mny pixals.

Highlighted
Explorer
Posts: 13,002

Re: GoPro 8 dead pixels (sensor) at iso 100-400. Three cameras in a row!

That's not a dead pixel, it's a HOT pixel and is not uncommon.

Highlighted
Hiker
Posts: 26

Re: GoPro 8 dead pixels (sensor) at iso 100-400. Three cameras in a row!

These are the details that do not concern me as a client who pays. I see one to three dead pixels in a video on three different cameras and a nightmare in a night photo. Cameras from these parties must be returned to the supplier in full and not waste customers time. I wrote about this in GoPro.
Highlighted
Explorer
Posts: 13,002

Re: GoPro 8 dead pixels (sensor) at iso 100-400. Three cameras in a row!

Well good luck to you as most cameras, not just GoPro, will have hot pixels with long exposures.
Highlighted
Backpacker
Posts: 1,062

Re: GoPro 8 dead pixels (sensor) at iso 100-400. Three cameras in a row!

yep.... dead pixels are black on a "white" wall

white is white overexposed.