Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-267032%22%20slang%3D%22en-US%22%3EGoPro%207%20Black%20Major%20Bug%20(Pink%20Line%20in%20the%20middle%20at%202.7k%2F24%2C30fps%2FHS%20off%2FSuperView%20only)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-267032%22%20slang%3D%22en-US%22%3E%3CP%3EHey%2C%20I%20was%20shooting%20at%202.7k%2024fps%20tonight%2C%20using%20Superview%20and%20Hypersmooth%20off%20and%20when%20I%20got%20home%20I%20discovered%20a%20pink%20line%20running%20right%20in%20the%20middle%20of%20a%20frame.%20I%20got%20terrified%20that%20my%20cam%20got%20damaged%20or%20something%2C%20but%20I%20noticed%20that%20preview%20screen%20doesn't%20show%20any%20line%20when%20using%20viewfinder%2C%20only%20when%20recording.%20Then%20I%20started%20testing%20all%20other%20modes%20and%20they%20all%20don't%20produce%20any%20lines.%20None%20of%20other%20resolutions%20or%20FPS%20do%20that.%20Even%202.7k%20on%20Wide%20or%2060fps%20or%20HS%20on%20don't%20do%20that.%20At%20least%20to%20my%20knowledge.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOnly%202.7K%20at%2024fps%20or%2030fps%2C%20only%20with%20Superview%20on%20and%20only%20with%20Hypersmooth%20Off%20consistently%20produced%20that%20glitch.%20Here%20is%20a%20screenshot%20for%20you%20all.%20I'm%20sure%20it's%20a%20software%20bug.%20And%20yes%20I%20DID%20factory%20reset%20and%20formatted%20SD%20card.%26nbsp%3B%20GoPro%20please%20make%20it%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CIMG%20src%3D%22https%3A%2F%2Fvcsem46788.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F5275i819DB7EDA7307FCF%2Fimage-size%2Foriginal%3Fv%3D1.0%26amp%3Bpx%3D-1%22%20border%3D%220%22%20alt%3D%22gopro7-BUG-1.jpg%22%20title%3D%22gopro7-BUG-1.jpg%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-267032%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO7%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-267115%22%20slang%3D%22en-US%22%3ERe%3A%20GoPro%207%20Black%20Major%20Bug%20(Pink%20Line%20in%20the%20middle%20at%202.7k%2F24%2C30fps%2FHS%20off%2FSuperView%20only)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-267115%22%20slang%3D%22en-US%22%3E%3CP%3EYes%20this%20is%20confirmed!%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20should%20be%20fixed%20in%20the%20December%20firmware%20update.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 3

GoPro 7 Black Major Bug (Pink Line in the middle at 2.7k/24,30fps/HS off/SuperView only)

Hey, I was shooting at 2.7k 24fps tonight, using Superview and Hypersmooth off and when I got home I discovered a pink line running right in the middle of a frame. I got terrified that my cam got damaged or something, but I noticed that preview screen doesn't show any line when using viewfinder, only when recording. Then I started testing all other modes and they all don't produce any lines. None of other resolutions or FPS do that. Even 2.7k on Wide or 60fps or HS on don't do that. At least to my knowledge.

 

Only 2.7K at 24fps or 30fps, only with Superview on and only with Hypersmooth Off consistently produced that glitch. Here is a screenshot for you all. I'm sure it's a software bug. And yes I DID factory reset and formatted SD card.  GoPro please make it work.

 

Thank you

 

gopro7-BUG-1.jpg

Nomad
Posts: 209

Re: GoPro 7 Black Major Bug (Pink Line in the middle at 2.7k/24,30fps/HS off/SuperView only)

Yes this is confirmed!   

 

It should be fixed in the December firmware update.