Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Is your GoPro gear up to date? Check to see If it is on our Update page.
Posts: 2

Go Pro Fusion audio missing on channel 3

[ New ]

There seems to be an issue with one of the audio tracks when recording on teh Go Pro Fusion. When importing the footage into Premier Pro the 3rd audio channel is blank.


Is this a hardware issue or does the Fusion only do horizontal 360 audio, in which case, can you tell us the correct channel order please, as the following should be embedded in the video:


1 W (omni)

2 X (front/back)

3 Y (left/right)

4 Z (top/bottom)


Currently in the file, (created using the Go Pro Fusion App software) Y (L/R) is blank...








Blank Audio.jpg
GoPro Community Manager
Posts: 7,792

Re: Go Pro Fusion audio missing on channel 3

[ New ]

Is the audio completely at zero or is it just lower? In some cases, obstructions or interference (like a finger over the mic) can block the audio.

Posts: 2

Re: Go Pro Fusion audio missing on channel 3

[ New ]

Hi Jeff (I apologies in advance for my tone of voice, I'm just frustrated with your response!)


1. Yes the audio was completely at zero.


2. No, my fingers, or hands, or any other part of my body was attached to the camera, it was on a monopod in the middle of a room.


3. I'm pretty sure I have seen your exact same repsonse on other people's posts were there is an issue with that channel, and whilst I appreciate you might be trying to trouble shoot, suggesting that peope who buy cameras have no idea how to mount it on a monopod, rather than trying to work out if it's an internal or mechanical issue with the camera itself, based on the fact that more than one person has brought it up, annoys me.


4. I have contacted GoPro technical team and they had me re-install the firmware. I then sent them a test file and it took almost 2 weeks for them to show me a screengrab with a faint, but nonetheless, visible audio signature.


5. I have since managed to replicate that.


6. That faint, but nonetheless visible audio signature, seems almost pointless and is so very quiet compared to the other 3 channels, so are you able to answer the original techinical question please, whilst I realise this is a consumer camera, I know people trying to make the sound work from a professional point of view, would really like to know.


7. Again, aplogies for my tone of voice.



Posts: 5,280

Re: Go Pro Fusion audio missing on channel 3

[ New ]

I've also noted some issues when importing audio into Premier Pro. 


1:  Audio drops out after a few seconds.

This happens when working with large file sizes at Pro Res Quality.  I had these rendered by Fusion Studio onto an external USB drive.  The transfer rate from the drive was simply not quick enough for Premier Pro to work with.  Once I copied the rendered files onto my SSD or the computers internal HDD I stopped experiencing this issue.  So even if your external drive is a USB 3.0, that does not guarantee fast transfer rates.


2:  When encoding in Fusion Studio using Cineform can actually result in no audio whatsoever once imported into Premier Pro.  This happens to me in Premier Pro 2018 and 2019.  If I want stereo or 360 audio, I find myself having to render at Pro Res Quality.  It's the only way to guarantee compatibility with no missing audio.


3:  I'm not sure (it was a while back), but either Cineform or H.264 (whichever gave the smaller file size when exported)export from Fusion Studio 1.3 imported into Premier Pro 2018 resulted in me not being able to use the GoPro reframe pluggin.  The pluggin worked with other rendered video, but with this one video the reframe just went totally nuts, gave picture distortions and seemed to ignore keyframe input data.  As a result I just started rendering everything in Pro Res.


I've already uninstalled and re-installed GoPro Fusion Studio and Premier Pro, but that doesn't seem to work (I've also used Fusion Studio version 1.4 but the end result was the same).  


I'll admit, I've only worked with some very large files (over 1 hour) at this point, but if it helps, I can run tests on some smaller files (5 mins) to see if results are replicated and test all export settings in Fusion Studio.  That way I can give some better feedback and help narrow down/replicate the issues.