Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Sightseer
Posts: 1

Go Pro 6 connects only 10% of time

App won't connect to Andriod.
Have reset everything, have the latest Go Pro App. The phone is Huawei Mate 10 Pro. It sometimes works (about 10% of time) but rest of the time is hit and miss.

The App sometimes says çamera found, then even the camera may sometimes say 'Çonnected', but the app progress circle keeps spinning and doesn't connect.
I've got some cheap ass BT ear buds, I turn them on, they say 'Power On....connecting....connected' EVERY Time, and these things cost maybe 50 bucks. I could only dream of that with Go Pro. I actually don't even mind if there is a 10 step process that I have to do every time to connect, I could handle that if it was consistent. But I can't seem to do anything. I've followed the help on your support pages about turning off advanced wifi options etc. Non existent on this phone.

When the Go Pro is on (with wifi on) am I supposed to see a WIFI network on my phone? I never do (in either band). So when its trying to connect after pairing the Bluetooth, then it appears to just be connecting back to my home wifi if I'm home.
As I said it sometimes works, so is not a dead duck but at present I've spent the last 60 mins getting nowhere. It connected once today, but not since. Man, I hope you guys can help as I really hoped latest apps would have this stuff singing and dancing by now... cheers

Highlighted
GoPro
Posts: 19,623

Re: Go Pro 6 connects only 10% of time

Hello! @fireystar53664

 

See if re-flashing the software will help.

Once done, reset the camera to its factory settings. Reset the Wi-Fi settings as well.

Go over the pairing process again.

If it's still the same, try pairing the camera with another phone and see how it behaves.
 

Let us know how it goes.

 

Thanks!

Ej