Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 4

Getting hot (no notification) AND vertical lines on screen...

[ New ]

Recently the camera GPH7Black has been getting noticably hot without any symbols showing just hot to the touch, at the same time VERTICAL lines that are flickering appear in the screen.  I am not talking about horizontal lines like from light frequency shutter speed, no I am talking about flicking yet fixed in position vertical whitish lines that flicker in the screen.  I do not know yet if they are present in the actual footage.

Further to this the bottom center of the screen seems to be very white/bright as if there is some issue there as well.

Any one else experience this?  Does this unit have some issue and should be replaced?


Accepted Solutions
Tourist
Posts: 4

UPDATE

[ New ]

Hey thanks so much everyone....WELL I did nothing just waited and lo and behold the newest UPDATE fixed every single one of my issues!

Not only do I not have lines or halo onscreen but the Hypersmooth works much better as well as Timewarp whereas both were randomly jiggerty yielding many shots unusable....NOW every single thing works perfectly! GO GOPRO@

View solution in original post


All Replies
GoPro
Posts: 27,179

Re: Getting hot (no notification) AND vertical lines on screen...

[ New ]

 

Hi @boldstoke64216

 

I have not encountered this behavior on my HERO7.

Does it happen only when recording or even on stand by mode?

Is the camera up to date?

What SD card are you using?

Kindly test the camera without the SD card and see if the same thing happens.

 

We hope to hear from you.

 

Thanks!

Ej

 

 

Hiker
Posts: 32

Re: Getting hot (no notification) AND vertical lines on screen...

[ New ]

I haven't experienced this but I also haven't had a lot of time to do long video captures either.  I can't speak to the vertical lines but regarding the heat if you are shooting long videos (especially in 4K because the files are a lot larger) this will cause the unit to heat up quite a bit.  Supposedly the unit will shut itself down if it gets too hot before causing any damage to the unit.  The reason for the heat is there is no way for the heat to dissipate due to it being sealed up for the waterproofing to 30ft which makes sense.  Hopefully someone will be able to chime in on the vertical lines you described.

Tourist
Posts: 4

Re: Getting hot (no notification) AND vertical lines on screen...

[ New ]

It is happening  in standby mode as well.  The flickering/distortion does not appear on any menu screens however and does not effect the footage recorded.

I just tested and it is occurring even without microSD card inserted: SanDisk Extreme 64bg XC I V30

Just updated the camera several days ago, almost certainly up to date as per the websites recent release.

Only using original GoPro Batteries.

I suppose I should try a factory reset?  

GoPro
Posts: 27,179

Re: Getting hot (no notification) AND vertical lines on screen...

[ New ]

 

Thanks for getting back to us @boldstoke64216

 

If the recent update was not done manually, please go ahead and try a manual update. https://gopro.com/update/hero7-black

Once the update is confirmed, proceed with the factory reset. 

Preferences > Reset > Reset Defaults > Confirm Reset

 

Regards,

Ej

 

Tourist
Posts: 4

Re: Getting hot (no notification) AND vertical lines on screen...

[ New ]

I've done all the suggestions and tested and unfortunately the issue persists.  It occurs only once the camera gets a bit warm.  As I think I noted in the OP there is a large whitish half circle looking gradient in the middle bottom of the screen as well as like what one might find in a display that is old/dying etc.

I am quite unhappy about this situation.

I use the GoPro for about 10 minutes and the screen becomes distorted which is highly distracting and concerning leaving me less than confident to continue using the unit.

What should I do about thi?

GoPro
Posts: 27,179

Re: Getting hot (no notification) AND vertical lines on screen...

[ New ]

 

Hi @boldstoke64216

 

Thank you for your efforts in troubleshooting the issue.

Please reach out to our Support Team to get this checked further.

You may contact them via phone or chat.

https://gopro.com/help/ContactUs

Let them know of the steps taken so far.

 

Regards,

Ej

Tourist
Posts: 4

UPDATE

[ New ]

Hey thanks so much everyone....WELL I did nothing just waited and lo and behold the newest UPDATE fixed every single one of my issues!

Not only do I not have lines or halo onscreen but the Hypersmooth works much better as well as Timewarp whereas both were randomly jiggerty yielding many shots unusable....NOW every single thing works perfectly! GO GOPRO@

GoPro
Posts: 27,179

Re: UPDATE

[ New ]

 

Thanks for postiback @boldstoke64216

We appreciate it! 

This can help others who might have encountered the same issues.

 

Regards,

Ej